Huge Number of Console Messages

Bug reports and enhancement requests
User avatar
Thrawn
Senior Member
Posts: 3106
Joined: Mon Jan 16, 2012 3:46 am
Location: Australia
Contact:

Re: Huge Number of Console Messages

Post by Thrawn » Mon Jul 16, 2018 2:22 am

e10 is Electrolysis - splitting Firefox into multiple system processes so that crashing on a page doesn't crash the whole thing. It required reengineering of many extensions to pass messages around between the different parts instead of being able to directly access things.

And CPOWs are, as I understand it, a compatibility layer offered by Mozilla to make it easier for unmodified extensions to keep working under e10s - albeit with a performance hit.
======
Thrawn
------------
Religion is not the opium of the masses. Daily life is the opium of the masses.

True religion, which dares to acknowledge death and challenge the way we live, is an attempt to wake up.

BluesFanUK
Posts: 7
Joined: Sat Jun 02, 2018 10:18 pm

Re: Huge Number of Console Messages

Post by BluesFanUK » Wed Jul 18, 2018 6:55 pm

Reinstalling Flashgot is a temporary fix. Reinstall, restart, use it, and after a while it will become erratic again.

The add on is broken, the odd thing is no one knows why. If it's happening in Windows 7 and on old versions of Firefox and it the add on hasn't been updated in two years then i've no idea how we find the issue.

The developer of us doesn't seem to be interested, there's a forum here and not a single admin/mod to alleviate any concerns. I'm royally pissed off to be quite honest.

If they're busy working on something else then that's cool, but let us know. If this has been abandonded and we have to put up/shut up with a broken add on (for reasons unknown), then i'd like to know so I can move on and find something else that fits my needs.

ripkord
Posts: 3
Joined: Tue Aug 08, 2017 8:48 pm

Re: Huge Number of Console Messages

Post by ripkord » Sat Jul 28, 2018 10:56 pm

I too have weird issues, especially with build gallery.

However I noticed that if I open a new blank tab and right click build gallery on that, it works.

Bit of a pain, but better than nothing.

Hope that helps someone figure out what the hell is going on.

Post Reply