Problems with google

Ask for help about NoScript, no registration needed to post
Anonymous user whose username was taken

Problems with google

Post by Anonymous user whose username was taken » Tue Nov 28, 2017 9:25 pm

Hi,

I have been using the new update for Firefox Quantum for a few days but have just encountered a couple of problems with Google. This literally happened within the last hour.

1) gmail standard view will not load.
2) I cannot click through from google search results. The only way to access the link is by right clicking and selected open in a new tab etc.

The scripts on the relevant pages are "trusted" in noscript and there are no blocked scripts

Both of the above issues are resolved when I disable noscript.

Other info:

When I selected the grey box to check the setting I found only the "script" box was checked. I tried to select the other boxes, "media", "frame", "font" etc. however these settings are not being saved and the boxes are unchecked again after the page has reloaded.

Just thought I would flag this issue, and would be grateful for this to be resolved (if there is indeed a problem).

p.s. Thank you for all your hard work on noscript.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Bruys

Re: Problems with google

Post by Bruys » Tue Nov 28, 2017 10:10 pm

I am another person who is experiencing problems with Firefox Quantum. I can confirm that I am unable to click on Google search results, but I can right-click and open in another tab. I am unable to use some other sites, for instance ABC iView (this site uses Flash). NoScript shows "6" which I take to be the number of scripts blocked, however it lists no scripts as being blocked. Pressing "allow scripts temporarily" does not alter the situation. The problems disappear when NoScript is disabled.
Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Kojin

Re: Problems with google

Post by Kojin » Tue Nov 28, 2017 11:02 pm

Similar, if not the same, issue started tonight for me too.
I think it might be a clash with a recent AVG update, but not reslly sure. It is the only thing I can think that has changed for me in the last 24 hours, unless something else snuck in a change.
Mozilla/5.0 (Android 7.1.2; Mobile; rv:57.0) Gecko/57.0 Firefox/57.0

Whoopsy

Re: Problems with google

Post by Whoopsy » Tue Nov 28, 2017 11:03 pm

Yea, definitely an issue from the extension. Disabling noscript globally solves this.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

barbaz
Senior Member
Posts: 9052
Joined: Sat Aug 03, 2013 5:45 pm

Re: Problems with google

Post by barbaz » Tue Nov 28, 2017 11:06 pm

Are you (or were you) using NoScript 10.1.3rc2? If yes, see https://forums.informaction.com/viewtop ... =7&t=23902
*Always* check the changelogs BEFORE updating that important software!
-

Whoopsy

Re: Problems with google

Post by Whoopsy » Tue Nov 28, 2017 11:39 pm

barbaz wrote:Are you (or were you) using NoScript 10.1.3rc2? If yes, see https://forums.informaction.com/viewtop ... =7&t=23902
Thank you very much, somehow I managed to miss all the posts about this.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Post Reply