[RESOLVED] NoScript and Palemoon Browser question

Ask for help about NoScript, no registration needed to post
easyover16
Posts: 9
Joined: Fri Mar 03, 2017 6:56 pm

[RESOLVED] NoScript and Palemoon Browser question

Post by easyover16 » Fri Mar 03, 2017 7:10 pm

I am hoping someone can tell me if the latest version of NoScript (2.9.5.3) is compatible with the PaleMoon browser version 26.5 (Atom build for XP)..32bit...
If the answer is that it is NOT compatible,would it be possible to tell me what is the last version of NoScript that works with the aforementioned PaleMoon browser...

Thank you very much for your attention,and all replies....
Mozilla/5.0 (Windows NT 5.1; rv:2.2) Gecko/20100101 Goanna/20160924 PaleMoon/26.5.0

barbaz
Senior Member
Posts: 9282
Joined: Sat Aug 03, 2013 5:45 pm

Re: NoScript and Palemoon Browser question

Post by barbaz » Fri Mar 03, 2017 7:17 pm

NoScript 2.9.5.3 requires Pale Moon 27.0.2 or later.

You're looking for NoScript 2.9.0.14.
*Always* check the changelogs BEFORE updating that important software!
-

easyover16
Posts: 9
Joined: Fri Mar 03, 2017 6:56 pm

Re: NoScript and Palemoon Browser question

Post by easyover16 » Fri Mar 03, 2017 9:07 pm

"You're looking for NoScript 2.9.0.14."......Thank you very much for that info!!!
Mozilla/5.0 (Windows NT 5.1; rv:2.2) Gecko/20100101 Goanna/20160924 PaleMoon/26.5.0

barbaz
Senior Member
Posts: 9282
Joined: Sat Aug 03, 2013 5:45 pm

Re: NoScript and Palemoon Browser question

Post by barbaz » Fri Mar 03, 2017 10:16 pm

You're welcome! Image
*Always* check the changelogs BEFORE updating that important software!
-

Post Reply