[Resolved] All of a Suddne All Websites Are Marked "Default"

Ask for help about NoScript, no registration needed to post
Skeezix
Senior Member
Posts: 58
Joined: Fri Jan 21, 2011 1:23 am

[Resolved] All of a Suddne All Websites Are Marked "Default"

Post by Skeezix » Wed May 08, 2019 9:10 pm

Today I noticed, after updating Firefox version 66.0.5, that the Noscript icon at the top right of my page has an exclamation point on it. When I hover over the icon I am fold that 'Restrictions disabled". This happens on all websites that I visit. When I left-click on the NS icon I see that these websites are are marked "Default".

I have not made any changes to NS in over 6 months. I am using Noscript version 10.6. What can I do to make NS work again?
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

User avatar
therube
Ambassador
Posts: 7469
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: All of a Suddne All Websites Are Marked "Default"

Post by therube » Wed May 08, 2019 11:17 pm

Click the (confusing) icon (wording in NS 10) to Forbid Scripts Globally.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.5

Skeezix
Senior Member
Posts: 58
Joined: Fri Jan 21, 2011 1:23 am

Re: All of a Suddne All Websites Are Marked "Default"

Post by Skeezix » Wed May 08, 2019 11:57 pm

Ok. I followed your suggestion and now NS is back to normal. Thank you for your help!
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Post Reply