[Chrome] Per-Site-Permissions not saved when closing

Ask for help about NoScript, no registration needed to post
joshirosama
Posts: 5
Joined: Wed Sep 18, 2013 11:42 pm

[Chrome] Per-Site-Permissions not saved when closing

Post by joshirosama » Sat May 04, 2019 4:31 am

i recently switched from firefox to chrome, and i imported my firefox settings over to chromes no-script. i noticed when i close the browser and open it back up. all the permissions i had are back to the default ones. . .
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36

joshirosama
Posts: 5
Joined: Wed Sep 18, 2013 11:42 pm

Re: [Chrome] Per-Site-Permissions not saved when closing

Post by joshirosama » Tue May 07, 2019 10:58 pm

please tell me im not the only one with this issue. . . im starting to like chrome more than firefox and this is one of the few things keeping me from fully moving to chrome
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.131 Safari/537.36

User avatar
therube
Ambassador
Posts: 7469
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: [Chrome] Per-Site-Permissions not saved when closing

Post by therube » Wed May 08, 2019 1:30 am

You're the only one ;-).

Seem to save on my end.


As a test, create a new Profile.
Install NoScript.
Change a permission & restart.

Did it stick?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.5

Post Reply