Too much security... (please read)

General discussion about the NoScript extension for Firefox
Post Reply
sickle2
Posts: 1
Joined: Sat Jan 09, 2010 12:37 am

Too much security... (please read)

Post by sickle2 » Sat Jan 09, 2010 12:45 am

Hi,

I have this following problem for about 1 year and still waiting a fix... I can't allow a site to execute javascript, either temporaly or permanently. When I first installed NoScript, I had no problem. But after many updates, I can't allow a site to execute scripts. Normally, when I click "temporaly allow all this page", the page is refreshed. But now, nothing happens and the scripts are disallowed everytime. I'm forced to disable NoScript. I have Javascript enabled in FireFox.
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

User avatar
GµårÐïåñ
Lieutenant Colonel
Posts: 3339
Joined: Fri Mar 20, 2009 5:19 am
Location: PST - USA
Contact:

Re: Too much security... (please read)

Post by GµårÐïåñ » Mon Jan 11, 2010 1:24 am

I really think you to spend some time properly configuring the application. Some things are done by default for the ease for the noobs but if you post your configuration here, I'd be happy to give some pointers along with whys to help you out.
~.:[ Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ† M¥ Mðñê¥ ßå¢k ]:.~
________________ .: [ Major Mike's ] :. ________________
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

User avatar
Giorgio Maone
Site Admin
Posts: 8771
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: Too much security... (please read)

Post by Giorgio Maone » Mon Jan 11, 2010 10:55 am

Most important, how can we help if we can't see the page you're talking about?
Or does it happen on every page?
If so, could you try NoScript Options|Reset?
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Post Reply