Page 1 of 1

Good Grief!

Posted: Thu Jan 07, 2010 5:04 pm
by virtualguy
Why am I suddenly getting all these "filtered by ABE" notices at the top of practically every new page I open in Firefox? I upgraded my OS to Win 7 64-bit two weeks ago, restored my Firefox profile (including NoScript), and now NS opens a "filtered by ABE" message at the top of just about every web page I visit. At least, those with any content, like Yahoo. I know when and when not to allow scripts, but I don't know the first thing about ABE. I just know that it has only recently become a nuisance in my browser.

VG

Re: Good Grief!

Posted: Thu Jan 07, 2010 5:30 pm
by dhouwn
Hm… maybe a proxy or an hidden addon that redirects every request to the intranet/localhost?

You could try out Firefox 3.6 beta where some hidden addons (like e.g. Java Console) become visible.

Also, posting the messages in the Error Console (Ctrl+Shift+J) could aid us in finding the cause.


BTW: This is a nice exemplar of a bad thread title, please change it for the sake of the users using the search function.

Re: Good Grief!

Posted: Thu Jan 07, 2010 5:39 pm
by therube

Re: Good Grief!

Posted: Thu Jan 07, 2010 10:18 pm
by virtualguy
Ah ha!!!! It was the IP address in my HOSTS file. I was using 192.168.255.255 as a dead end alley, because I knew there was nothing there. I'm sure there is a good reason why that was a bad choice. But, changing to 255.0.0.0 seems to have resolved the problems with persistent ABE filtering notices. Thank you for the link, therube. You saved my sanity!

Re: Good Grief!

Posted: Thu Jan 07, 2010 10:45 pm
by virtualguy
Oh, dang... I spoke too soon. Changing the blocking IP in the hosts file did not have the desired results.

OK, here are a couple of message items with repeated entries in the error console. When posted in this forum, it doesn't look the same, so I have included a pic. In Firefox, it shows as 7 or 8 lines of text in a yellow box at the top of the page:

[ABE] <LOCAL> Deny on {GET http://ad.yieldmanager.com/st?_PVID=Z5P ... 1139/R=0/* <<< http://us.mg2.mail.yahoo.com/fc/fc?p=ma ... 562&&.gx=1, http://us.mg2.mail.yahoo.com/fc/fc?p=ma ... 562&&.gx=1}
SYSTEM rule:
Site LOCAL
Accept from LOCAL
Deny

----------

[ABE] <LOCAL> Deny on {GET http://geo.yahoo.com/p?s=971800493&t=0. ... 89&t_e=100 <<< http://us.mg2.mail.yahoo.com/dc/launch? ... t8s8oifsu5, http://us.mg2.mail.yahoo.com/dc/launch? ... t8s8oifsu5}
SYSTEM rule:
Site LOCAL
Accept from LOCAL
Deny

Image

Re: Good Grief!

Posted: Thu Jan 07, 2010 11:56 pm
by Giorgio Maone
Please use 0.0.0.0 (255.0.0.0 should work as well, but whatever).
Are you using latest NoScript version?

Re: Good Grief!

Posted: Thu Jan 07, 2010 11:58 pm
by virtualguy
Yes, using latest NS version.

STOP THE PRESSES!

Ok, I think it was the HOSTS file after all. When I edited the HOSTS file earlier and saved it, it saved with the .txt extension. I don't think I ran Notepad as Administrator. I caught this went I went back to change to 0.0.0.0. I save HOSTS without the extension, leaving the dummy IP as 225.0.0.0, restarted Firefox, logged into Yahoo Mail, and the issue seems to be resolved, for real. Whew! I'm gonna have to make a note of this and stash it away for future reference. Thanks for the repsonses, guys!