Firefox upgrade 1/3/19 NS features missing

General discussion about the NoScript extension for Firefox
Post Reply
tolagal
Posts: 1
Joined: Thu Jan 03, 2019 5:21 pm

Firefox upgrade 1/3/19 NS features missing

Post by tolagal » Thu Jan 03, 2019 5:37 pm

I did upgrade on FF a few hours ago. FF version now is Quantum 64-bit version 57.0.
It downloaded NS upgrade automatically, version 10.1.6.5

There is NO 'advanced' in SS options.
Info box shows "2 of 5 scripts blocked" but shows only one, which is marked 'trusted'. In the older NS design, I used to be able to pull down list on left side and see what is blocked & why. With no "advanced" options, I have no idea how to find out what is being blocked & control it. I'd hate to be forced to shut off NS, used it for years and recommended to so many. (donated, too)

Thanks for any help!

Tolagal

barbaz
Senior Member
Posts: 8799
Joined: Sat Aug 03, 2013 5:45 pm

Re: Firefox upgrade 1/3/19 NS features missing

Post by barbaz » Thu Jan 03, 2019 6:33 pm

Firefox 57 is not supported by current versions of NoScript. If you want to use NoScript 10, please upgrade to Firefox 59 or later.
tolagal wrote:
Thu Jan 03, 2019 5:37 pm
In the older NS design, I used to be able to pull down list on left side and see what is blocked & why.
Sorry, I don't understand what you're referring to. Could you please explain more or post a screenshot?
*Always* check the changelogs BEFORE updating that important software!

Post Reply