[RESOLVED] NoScript reload issue

General discussion about the NoScript extension for Firefox
Post Reply
OneEyedLeftist
Posts: 3
Joined: Thu Sep 22, 2016 3:25 pm

[RESOLVED] NoScript reload issue

Post by OneEyedLeftist » Thu Sep 22, 2016 3:31 pm

Is there any way to keep it so when I do allow some of a site I'm reading to allow something, that it won't reload all tabs en masse? I frequently have 3 or 4 YouTube tabs open along with Twitch, so when it does this I'll all the sudden have very loud overlapping videos playing at the same time. And with YouTube now putting their ads on the same server as the videos, that usually means several even LOUDER ads blaring at double the volume of the videos.

Odd thing is this behavior had been gone from NoScript the past year or so and has returned with a vengeance the past few weeks.
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

User avatar
therube
Ambassador
Posts: 7421
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: NoScript reload issue

Post by therube » Thu Sep 22, 2016 4:22 pm

NoScript | Options | General:

--: Automatically reload affected pages when permissions change
--:--: Reload the current tab only
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 SeaMonkey/2.40

OneEyedLeftist
Posts: 3
Joined: Thu Sep 22, 2016 3:25 pm

Re: NoScript reload issue

Post by OneEyedLeftist » Thu Sep 22, 2016 6:05 pm

Thanks! That's a life saver. :)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

Post Reply