Page 1 of 1

Weird Issue

Posted: Sun Apr 03, 2016 2:46 am
by mandrewwhiteman
I use http://www.Goodsearch.com After entering a search, the search results are blank except there is a slightly grey square where the search results should be which to me indicates a possible Java or flash issue. Goodsearch states they do not use flash and are unable to replicate my issue. I don't see any NO Script indication of a NO Script block. I even tried white listing Goodsearch. I then removed 2 Firefox plug ins that I suspected. After removing NO Script, I was able to complete a Goodsearch with no issue. I uninstalled and reinstalled NO Script but the issue returned. I don't understand why NO Script is blocking a site with no indication of blockage. How do I overcome this issue?
Thanks,
Andy Whiteman

Re: WEIRD ISSUE

Posted: Sun Apr 03, 2016 1:47 pm
by therube
I did catch this:

Code: Select all

[NoScript HTTPS] Redirected Channel https://us.yhs4.search.yahoo.com/yhs/search?p=ncmain.exe&fr=goodsearch-yhsif&b=1

Possible an http: -> https: bugaboo?

Yet another instance where setting, noscript.httpsDefWhitelist;false, allows it to work.

Re: WEIRD ISSUE

Posted: Sun Apr 03, 2016 2:08 pm
by barbaz
And this is the second instance of yahoo.com subdomains not supporting https - viewtopic.php?f=7&t=21772

Re: Weird Issue

Posted: Mon Apr 04, 2016 3:20 am
by mandrewwhiteman
Thanks, but I am an amateur. Your posts are way above my level of understanding except maybe forced HTTPS. This whole issue seemed to start when Capitolone360.com updated their site which caused Firefox and my ISP to redirect to a search page of suggested sites while IE stated Certificate was invalid.

Re: Weird Issue

Posted: Mon Apr 04, 2016 10:54 am
by barbaz
NoScript Options > Advanced > HTTPS > Behavior
add the following line to "Never force secure ..."

Code: Select all

.search.yahoo.com

Re: Weird Issue

Posted: Sat Apr 09, 2016 2:32 am
by mandrewwhiteman
Sorry if the Capitol letters offended anyone. I always thought titles should be in caps. Caps as a subject are easier for me to read.

I am disabled and need verbal tech support. This chat is above my level of understanding. Is there a phone number to call for live tech support? :oops:

Re: Weird Issue

Posted: Sat Apr 09, 2016 1:27 pm
by barbaz
mandrewwhiteman wrote:Sorry if the Capitol letters offended anyone.

Apology accepted but no one was offended, it just hurt my eyes.

mandrewwhiteman wrote:I am disabled and need verbal tech support. Tise chat is above my level of understanding. Is there a phone number to call for live tech support?

Sorry to hear you're disabled :( This forum is the only way to get support for NoScript; we don't offer phone tech support. We're all unpaid volunteers doing this in our spare time.

Should we assume that showing you screenshots won't help?

Re: Weird Issue

Posted: Tue May 24, 2016 4:18 am
by mandrewwhiteman
Screenshots are difficult for me to handle. This was an intermittent issue with the CaptiolOne website which cleared, then came back, then resolved itself again. CapitolOne support was very useless and stated that they don't offer tech support for customers.
Thanks anyway