Extension conflict

General discussion about the NoScript extension for Firefox
Post Reply
NoScriptFan
Posts: 1
Joined: Thu Jul 30, 2009 3:12 pm

Extension conflict

Post by NoScriptFan » Thu Jul 30, 2009 3:25 pm

Through personal trial and error, I discovered and wanted to report to a conflict caused by
the "Policy Manager 2.1.2008042101" extension by Shimoda Hiroshi.

http://mac.softpedia.com/get/Internet-U ... ager.shtml.

On my Firefox, it would automatically result in "scripts allowed globally" whenever the
browser was reloaded, even though this was de-selected repeatedly.
Also the same behavior in new windows.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12

User avatar
Giorgio Maone
Site Admin
Posts: 8829
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: Extension conflict

Post by Giorgio Maone » Thu Jul 30, 2009 4:00 pm

Yes, they are incompatible and there's nothing to do about it.
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

Post Reply