Any updated versions for Pale Moon?

General discussion about the NoScript extension for Firefox

Any updated versions for Pale Moon?

Postby Will Pittenger » Sat May 12, 2018 4:52 am

It seems you've left me in a quandary. I have the latest PM telling me that NoScript is unsafe. But the latest version of PM requires Firefox Quantum. I might be able to get it work on Basilisk, but not PM. A dedicated version for PM would help.
Will Pittenger
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.9) Gecko/20100101 Goanna/3.4 Firefox/52.9 PaleMoon/27.9.1
Will Pittenger
Junior Member
 
Posts: 21
Joined: Thu Jul 16, 2009 7:15 am
Location: Morton, IL

Re: Any updated versions for Pale Moon?

Postby barbaz » Sat May 12, 2018 5:31 am

Will Pittenger wrote:But the latest version of PM requires Firefox Quantum. I might be able to get it work on Basilisk, but not PM. A dedicated version for PM would help.

That's not the issue.

Locking as duplicate of viewtopic.php?p=96909#p96909, please read those posts and the links for context.
*Always* check the changelogs BEFORE updating that important software!
Board search is currently partially broken: viewtopic.php?f=14&t=21752
Workaround: use your favorite search engine, add site:forums.informaction.com to your query
-
barbaz
Senior Member
 
Posts: 8524
Joined: Sat Aug 03, 2013 5:45 pm


Return to NoScript General

Who is online

Users browsing this forum: No registered users and 1 guest