Weird message when I log in to my ISP mailaccount and MSNmai

Ask for help about NoScript, no registration needed to post
Guest

Weird message when I log in to my ISP mailaccount and MSNmai

Post by Guest » Fri Apr 03, 2009 9:41 pm

This message is Noscript showing when Im logging on my ISP:s mailsite:
“https://webmail.bredband.net/cp/javascript/bredband.net/en/uikit/tree/
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/
https://webmail.bredband.net/cp/images/ ... r_open.gif
https://webmail.bredband.net/cp/images/ ... closed.gif
https://webmail.bredband.net/cp/images/ ... _minus.gif
https://webmail.bredband.net/cp/images/ ... t_plus.gif
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/cp/ps/Mail ... 8360709929

What does this mean? Is it something that shouldn´t be there or? Thanks for answering me and tell me what you think. Bye for now.
by Giorgio Maone » Tue Mar 31, 2009 10:11 am
This, most likely.
Nothing to be worried about.

Ok, Thanks.
The text above is old but I let it be in its completeness, so you who read it understand what it is about. The new questions you can se here under.
1. But I got this message as well: “Clickjacking hides or displaces or partially covers something you wouldn't want to click, if you could see it in its original context.” I forgot to write it in the first message/Topic.
2. Onother thing I wonder is that when I wanted to log in to MSN mail I got some message about Clickjacking. Does this mean that some hacker is on the site as well or seing what im doing in actual time?
Thanks for answering.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

Tom T.
Field Marshal
Posts: 3620
Joined: Fri Mar 20, 2009 6:58 am

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by Tom T. » Sat Apr 04, 2009 3:55 am

Guest wrote:Weird message when I log in to my ISP mailaccount.
This message is Noscript showing when Im logging on my ISP:s mailsite:
“https://webmail.bredband.net/cp/javascript/bredband.net/en/uikit/tree/
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/
https://webmail.bredband.net/cp/images/ ... r_open.gif
https://webmail.bredband.net/cp/images/ ... closed.gif
https://webmail.bredband.net/cp/images/ ... _minus.gif
https://webmail.bredband.net/cp/images/ ... t_plus.gif
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/cp/ps/Mail ... 8360709929
https://webmail.bredband.net/cp/ps/Mail ... 8360709929

What does this mean? Is it something that shouldn´t be there or? Thanks for answering me and tell me what you think. Bye for now.


Giorgio Maone wrote:This, most likely.
Nothing to be worried about.


Ok, Thanks.
The text above is old but I let it be in its completeness, so you who read it understand what it is about. The new questions you can see here under.

1. But I got this message as well: “Clickjacking hides or displaces or partially covers something you wouldn't want to click, if you could see it in its original context.” I forgot to write it in the first message/Topic.

2. Another thing I wonder is that when I wanted to log in to MSN mail I got some message about Clickjacking. Does this mean that some hacker is on the site as well or seeing what i'm doing in actual time?
Thanks for answering.

Tom T. wrote: I've reformatted your post so it's clearer who said what when, and that you have a new question. It was somewhat confusing as originally posted, and it may be possible that those with the answer didn't see the question at first glance. Anyone here know about the MSN clickjacking messgage? I don't have MSN. Here's a link to the OP's original topic post. (fixed a typo or two also)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Alan Baxter
Ambassador
Posts: 1586
Joined: Fri Mar 20, 2009 4:47 am
Location: Colorado, USA

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by Alan Baxter » Sat Apr 04, 2009 5:24 am

Guest wrote:1. But I got this message as well: “Clickjacking hides or displaces or partially covers something you wouldn't want to click, if you could see it in its original context.” I forgot to write it in the first message/Topic.
2. Onother thing I wonder is that when I wanted to log in to MSN mail I got some message about Clickjacking. Does this mean that some hacker is on the site as well or seing what im doing in actual time?
Thanks for answering.

Sorry, I don't have MSN mail, so I can't try to see what you're seeing. When you get the Clickjacking message again, please press the "Report" button at the bottom of the popup, and post the report id back here, along with a description of what you were doing. The developer should be able to help you then.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

User avatar
GµårÐïåñ
Lieutenant Colonel
Posts: 3339
Joined: Fri Mar 20, 2009 5:19 am
Location: PST - USA
Contact:

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by GµårÐïåñ » Sat Apr 04, 2009 5:44 am

If this is an ACTUAL MSN account, then I don't have one and can't help you either. But if you are talking about the run of the mill Hotmail/Live account (sometimes referred to as an MSN account) then I have logged in and checked and no ClickJacking warning or anything. I am sorry but you can report it directly, as Alan has suggested, to Giorgio and he will let us all know what he finds.
~.:[ Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ† M¥ Mðñê¥ ßå¢k ]:.~
________________ .: [ Major Mike's ] :. ________________
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 FirePHP/0.2.4

User avatar
therube
Ambassador
Posts: 7422
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by therube » Sat Apr 04, 2009 1:43 pm

Well if the OP reports whether following the FAQ made a difference with the first part of his problem ...

Then with the ClickJacking warnings, as pointed out, report them & see what kind of response follows.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090328 SeaMonkey/2.0b1pre

Guest

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by Guest » Sat Apr 04, 2009 7:46 pm

Ok, thanks everyone. If it will happen again i will tell you and do as you told me to do. This is the site i wanted to log in from to se my mail at msn: https://login.live.com/login.srf?id=2&s ... 3&_lang=SV

Another weird thing is that when i wrote the mail address and password, the marker moved from password field to mail address field so the password could be seen in the mail address field when i wrote it. It was to late before i saw it so i changed the password just for safety's sake. This happened some days before the hijacking alert. At that point when the marker removed, i haven't yet installed Noscript, so you know.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

User avatar
therube
Ambassador
Posts: 7422
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by therube » Sun Apr 05, 2009 4:13 pm

Also what is the URL you have bookmarked to log in (to hotmail/msn/live) with?

That particular page is kind of weird (IMO) but perhaps it is normal for you?

I use http://mail.live.com/, which redirects to http://login.live.com/login.srf?wa=wsig ... &mkt=en-US

So if I change =en-US to SV I get, http://login.live.com/login.srf?wa=wsig ... 855&mkt=SV.

My point being unless you know this "https://secure.footprint.net/..." to be valid, start with a more generalized URL & let it automatically "roll over" to wherever it ends up, & use that when you actually log in.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b4pre) Gecko/20090328 SeaMonkey/2.0b1pre

User avatar
GµårÐïåñ
Lieutenant Colonel
Posts: 3339
Joined: Fri Mar 20, 2009 5:19 am
Location: PST - USA
Contact:

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by GµårÐïåñ » Sun Apr 05, 2009 7:26 pm

Agreed, given how often they change the hop order and transfers for their services, its best to start with a general point like hotmail.com or mail.live.com and let them kick you over to login and passport subdomains for authentication and take you based on your localization settings to the proper end. Sometimes when you bookmark a post authenticated path, the change in the information at a future date may confuse and make the system unstable. Good luck.
~.:[ Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ† M¥ Mðñê¥ ßå¢k ]:.~
________________ .: [ Major Mike's ] :. ________________
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 FirePHP/0.2.4

Guest

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by Guest » Sun Apr 05, 2009 9:19 pm

Thanks for answering again.
Well I don’t know how I got that url, but that is what i have in my bookmark now. What is https://secure.footprint.net/?
Bye for now.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8

User avatar
GµårÐïåñ
Lieutenant Colonel
Posts: 3339
Joined: Fri Mar 20, 2009 5:19 am
Location: PST - USA
Contact:

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by GµårÐïåñ » Sun Apr 05, 2009 10:07 pm

Guest wrote:Thanks for answering again.
Well I don’t know how I got that url, but that is what i have in my bookmark now. What is https://secure.footprint.net/?
Bye for now.


Its his way of giving you a "for the sake of argument" thing. Like saying: something.domain.somwhere.com, its just a way of giving an example without using specifics. So if say you get referred to: login.live.com/something&and&so&on, the trailing part is a footprint, so it was just stated as secure.footprint.net for the sake of expedience. Footprints and other garbage are what comes trailing at the end of the URL making it so long. Hope that helps and just open your bookmark properties and change the URL to mail.live.com or hotmail.com and that way each time it will create new session ids and perform the authentications based on the proper hop sequence and it will avoid any issues. Good luck.
~.:[ Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ† M¥ Mðñê¥ ßå¢k ]:.~
________________ .: [ Major Mike's ] :. ________________
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 FirePHP/0.2.4

User avatar
therube
Ambassador
Posts: 7422
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by therube » Mon Apr 06, 2009 2:54 pm

https://secure.footprint.net/?

That's a very good question.
Perhaps that is normal for you (& others) in Sweden?

Here is another "secure.footprint.net" URL, https://login.live.com/login.srf?id=2&vv=650&lc=1033 .

With that one, in SeaMonkey 1, I get the IFRAMES & the login box.
In SeaMonkey 2, I get the same - initially, & then it rolls over to JavaScript required to sign in, yet JavaScript is enabled for live.com?

Alright, just confused myself.

SM1 live.com had been allowed. And I received the login dialog.
If I Forbid, then I get the JavaScript page.

SM2 with live.com allowed, I get the redirect to the JavaScript page.
SM2 with live.com Forbidden, I get the login dialog along with an (NoScript) redirection arrow - which if clicked would take me to the redirected JavaScript page.

Why the difference between the two (SeaMonkey's)?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16

Guest

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by Guest » Tue Apr 07, 2009 3:32 pm

Thanks for answering. I have another questin: When i log in to my ISP:s mailsaite on bredbandsbolaget, there in the left frame where the links are, I mentioned that above. So when I right klick on the Noscript Icon, I get this message about Potential clickjackine. So when I klick on the report button, how long must I wait until the report is send to you? I did push the button today and waited in 10 minutes but nothing happened?? Thanks as usual for any tips on this question. Bye for now.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

User avatar
therube
Ambassador
Posts: 7422
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by therube » Tue Apr 07, 2009 3:40 pm

What is the URL you use for the login? This, https://www.bredbandsbolaget.se/portal/login?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.21) Gecko/20090403 SeaMonkey/1.1.16

Guest

Re: Weird message when I log in to my ISP mailaccount and MSNmai

Post by Guest » Wed Apr 08, 2009 1:31 pm

I log in here at bredbandsbolaget: https://www.bredbandsbolaget.se/wps/portal/
I log in here at msn mail: https://login.live.com/
Another weird thing is that when i wrote the mail address and password on https://login.live.com/, the marker moved from password field to mail address field so the password could be seen in the mail address field when i wrote it. Can somebody explain?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Post Reply