How i can disable menu item "allow globally" ???

Ask for help about NoScript, no registration needed to post
Muravie

How i can disable menu item "allow globally" ???

Post by Muravie » Fri Apr 03, 2009 12:53 pm

Ehlo world )))
How i can disable menu item "allow globally" ???
Sorry for my Portuguese ))))
Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

User avatar
Giorgio Maone
Site Admin
Posts: 8697
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: How i can disable menu item "allow globally" ???

Post by Giorgio Maone » Fri Apr 03, 2009 1:51 pm

Opções do NoScript|Aparência
(NoScript Options|Appearance).
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Muravie

Re: How i can disable menu item "allow globally" ???

Post by Muravie » Fri Apr 03, 2009 2:34 pm

Thank you, all settings view, but this option is not seen )))))
Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

User avatar
therube
Ambassador
Posts: 7409
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: How i can disable menu item "allow globally" ???

Post by therube » Fri Apr 03, 2009 3:13 pm

What version of NoScript are you running?

Picture here, http://i41.tinypic.com/mujq4n.jpg

(@Giorgio, couldn't [ img ] this picture, says "Your images may only be up to 400 pixels high." Further do you not allow hot linking from flashgot.net or something?)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.22pre) Gecko/20090327 SeaMonkey/1.1.16pre

Post Reply