new install of FF 90 NoScript won't load

Ask for help about NoScript, no registration needed to post
66T100C

new install of FF 90 NoScript won't load

Post by 66T100C » Wed Jul 21, 2021 9:11 pm

Installed FF90 from scratch and added NoScript
NoScript did not install - no icon on toolbar or in customize ... both from within FF and from NS website
console indicated profile not found
deleted a second not active profile
refreshed FF
NoScript installed with icon
opened setting to reset to my preferences
If you change to "never remember history" FF restart and NoScript disappears
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:90.0) Gecko/20100101 Firefox/90.0

musonius
Senior Member
Posts: 157
Joined: Sun Jul 08, 2018 5:38 pm

Re: new install of FF 90 NoScript won't load

Post by musonius » Thu Jul 22, 2021 5:31 am

66T100C wrote:
Wed Jul 21, 2021 9:11 pm
If you change to "never remember history" FF restart and NoScript disappears
If this option is set, Firefox always starts in private browsing mode. Extensions have to be allowed to run in private browsing windows in about:addons. Is this option checked?
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:90.0) Gecko/20100101 Firefox/90.0

66T100C

Re: new install of FF 90 NoScript won't load

Post by 66T100C » Thu Jul 22, 2021 8:22 pm

Thank you for the explanation.
I have a second, also W7pro machine with continuous FF & NS updates that has not been a problem and was surprised to find the check in the private window box.
Please add a note in the final install dialogue.
Would be nice if among all their changes the FF folks would provide a more complete explanation of private.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:90.0) Gecko/20100101 Firefox/90.0

Post Reply