noscript shortcut about:config not present

Ask for help about NoScript, no registration needed to post
mindgames11

noscript shortcut about:config not present

Post by mindgames11 » Mon Feb 08, 2021 3:13 am

for the last hour I've been furiously trying to figure out how to set a hotkey for temporarily allow all this page.
everyones advice points to editing the about:config and going to the noscript.keys line.
I don't have that entry.
adding (as a string)
noscript.keys.tempAllowPage: *A NUMBER OF KEY COMBOS TRIED*
doesnt work.

the alt shift N combo to open the noscript menu works.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

barbaz
Senior Member
Posts: 9831
Joined: Sat Aug 03, 2013 5:45 pm

Re: noscript shortcut about:config not present

Post by barbaz » Mon Feb 08, 2021 2:06 pm

That advice was for NoScript Classic. NoScript Webext can't see or use about:config preferences.

The hotkeys available in NoScript Webext can be viewed/set in Tools > Add-ons > click the gear icon > Manage Extension Shortcuts.
*Always* check the changelogs BEFORE updating that important software!
-

Post Reply