Shows 1 item blocked on empty new tab

Ask for help about NoScript, no registration needed to post
kukla
Senior Member
Posts: 268
Joined: Mon May 04, 2009 12:08 am

Shows 1 item blocked on empty new tab

Post by kukla » Mon Jan 18, 2021 3:15 pm

Small niggling issue, but curious to know if there's a fix.


FF 78.6/NS 11.1.8 (but started even earlier, unsure exactly when)

Image
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:78) Gecko/20100101 Firefox/78

kukla
Senior Member
Posts: 268
Joined: Mon May 04, 2009 12:08 am

Re: Shows 1 item blocked on empty new tab

Post by kukla » Mon Jan 18, 2021 3:17 pm

Should also say, just to make this clear, absolutely nothing to block.
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:78) Gecko/20100101 Firefox/78

barbaz
Senior Member
Posts: 9831
Joined: Sat Aug 03, 2013 5:45 pm

Re: Shows 1 item blocked on empty new tab

Post by barbaz » Mon Jan 18, 2021 4:14 pm

What do you have set as your new tab page?
*Always* check the changelogs BEFORE updating that important software!
-

kukla
Senior Member
Posts: 268
Joined: Mon May 04, 2009 12:08 am

Re: Shows 1 item blocked on empty new tab

Post by kukla » Mon Jan 18, 2021 5:31 pm

"Blank Page," but should mention that FF, including New Tab was set up several years ago using Aris github - and haven't bothered to do much with CSS since then, which would have been at the outset of FF 57, back in Sept '17. (With some small modifications, still working quite well even with the 78.6.) So could be it's something to do with that. Unless you think there's something obvious related to this with NS, this is a total non-issue, causes absolutely no problem. Posting more out of curiosity than anything, and not quite ready to dig down into the userChrome.css, if that is required to get to the bottom of this.

Btw, haven't been here in a while. Hope you're doing well during these very stressful times.
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:78) Gecko/20100101 Firefox/78

barbaz
Senior Member
Posts: 9831
Joined: Sat Aug 03, 2013 5:45 pm

Re: Shows 1 item blocked on empty new tab

Post by barbaz » Mon Jan 18, 2021 7:25 pm

kukla wrote:
Mon Jan 18, 2021 5:31 pm
Unless you think there's something obvious related to this with NS, this is a total non-issue,
"obvious"? no, not that I know of.
kukla wrote:
Mon Jan 18, 2021 5:31 pm
Posting more out of curiosity than anything, and not quite ready to dig down into the userChrome.css, if that is required to get to the bottom of this.
I would think it unlikely that a userChrome.css could affect anything NoScript could see, but I guess I wouldn't rule it out completely?

If I were investigating this, I'd try using devtools on the blank page where this issue occurs (don't know how to open devtools in Mac anymore, is it ⌘-Shift-I?).
*Always* check the changelogs BEFORE updating that important software!
-

Post Reply