reddit not loading

Ask for help about NoScript, no registration needed to post
Marcoc

reddit not loading

Post by Marcoc » Sun Sep 27, 2020 9:17 pm

Hi there, from a while (months) i cannot load reddit pages from my bookmarks or direct link (in the address bar), at the moment i'm using firefox latest version.
Clicking google links towards reddit works fine, pages load that way.
The issue is resolved also if i disable noscript addon.
I tried removing the addon and reinstalling it, but the issue is still here.
I tried also reinstalling firefox (but keeping the profile) didn't solve it either.
Any help? :)
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:81.0) Gecko/20100101 Firefox/81.0

User avatar
Giorgio Maone
Site Admin
Posts: 8954
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: reddit not loading

Post by Giorgio Maone » Sun Sep 27, 2020 10:01 pm

Can you see any error message in your browser console (ctrl+shift+J) when this happens?
Could you try NoScript Options>Advanced>Clear XSS Choices?
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:82.0) Gecko/20100101 Firefox/82.0

Marcoc

Re: reddit not loading

Post by Marcoc » Mon Sep 28, 2020 1:27 am

Thank you sir, the issue has been solved!
I therefore apologize for not having found that option before asking (even if i spent like 4 hours reading internet and trying other options, in truth i thought it would reset when reinstalling).
Btw i checked in console even before writing the first post (i just forgot to mention), there were no errors.

Thank you once again, for the celerity and the precision.
I wish you the best.
Thanks, thanks again! (*bowing*)
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:81.0) Gecko/20100101 Firefox/81.0

Post Reply