[Unrelated] can't see repubblica.it new videos

Ask for help about NoScript, no registration needed to post
Elwe

[Unrelated] can't see repubblica.it new videos

Post by Elwe » Wed Jun 17, 2020 3:18 pm

Hi there,

since some time (nearly a month) I'm facing a problem with https://video.repubblica.it/
I allowed/trusted the whole repubblica.it domain, nonetheless the videos remain unavailable.

My (manual) workaround, using FireFox (77.0.1 64bit) is to:

1) open the video page's source
(e.g. https://video.repubblica.it/mondo/mar-b ... P1-S4.3-T1)

2) click the video link
(e.g. https://amp-video.repubblica.it/amp/mon ... 368/362922)

3) remove, in the address field, the "view-source:" part

At this point I can see the video (sub)page and the video itself is visible, at last.

Being repubblica.it already whitelisted, I'm trying to understand why it seems blocking the subpage, as it resides in the domain too, or even what can I do to whitelist those contents so that to see them regularly.
By the way: even using the "set all as temp-trusted" doesn't allow to see the videos.

Thanks in advance
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:77.0) Gecko/20100101 Firefox/77.0

barbaz
Senior Member
Posts: 9508
Joined: Sat Aug 03, 2013 5:45 pm

Re: can't see repubblica.it new videos

Post by barbaz » Wed Jun 17, 2020 3:23 pm

Does it work normally with "Disable restrictions for this tab"?
How many rounds of "Set all as Temp. TRUSTED" + reloading did you do? - viewtopic.php?f=7&t=8309

How have you configured your TRUSTED preset? (NoScript Options > General > Trusted)
*Always* check the changelogs BEFORE updating that important software!
-

Elwe

Re: can't see repubblica.it new videos

Post by Elwe » Thu Jun 18, 2020 1:49 pm

> Does it work normally with "Disable restrictions for this tab"?

No: same behavior, can't view the videos

> How many rounds of "Set all as Temp. TRUSTED" + reloading did you do?

One round as, after that, all was temp-trusted, nothing was new or left out (I tried a 2nd and 3rd round but same behavior)

> How have you configured your TRUSTED preset? (NoScript Options > General > Trusted)

My Trusted preset is (as default?) with all checkboxes flagged.
Repubblica.it appears in the Per-site-permissions as Trusted
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:77.0) Gecko/20100101 Firefox/77.0

User avatar
therube
Ambassador
Posts: 7601
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: can't see repubblica.it new videos

Post by therube » Thu Jun 18, 2020 2:38 pm

Did you temporarily disable uBlock?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 SeaMonkey/2.49.5

Elwe

Re: can't see repubblica.it new videos

Post by Elwe » Mon Jun 22, 2020 2:11 pm

I probably have to apologize, to have posted this report to here: there was a check I had to do in advance, I'm sorry I didn't do it (most probably 'cause I just hate using browsers different than FireFox): the same page I linked in my starting post can't be seen (hopefully by me only) even if using Edge and IE 11.
I did that check after reading Therube's message: I disabled NoScript add-on and the page was the same: no videos on it.
I'm wondering why that happens: as such pages are seen by thousand persons everyday, I'm nearly sure others are seeing such contents (asking repubblica.it customer support could be totally useless as I'm not their customer).
Sorry for bothering you, the problem is 99% elsewhere than into NoScript.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:77.0) Gecko/20100101 Firefox/77.0

Elwe

Re: can't see repubblica.it new videos

Post by Elwe » Mon Jun 22, 2020 3:10 pm

UPDATE: half an hour later, Edge started showing me the videos (the ones contained in the videos main page, and into selected videos pages too), while IE11 and FF-77.0.1 are still not showing any video at all: that delay, on Edge, may happen 'cause of repubblica.it heavy "lag".
(I left the same pages open, in IE and FF, so to see if, after some time, one hour, they showed videos: no way)
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:77.0) Gecko/20100101 Firefox/77.0

barbaz
Senior Member
Posts: 9508
Joined: Sat Aug 03, 2013 5:45 pm

Re: can't see repubblica.it new videos

Post by barbaz » Mon Jun 22, 2020 5:37 pm

Elwe wrote:
Mon Jun 22, 2020 2:11 pm
I probably have to apologize, to have posted this report to here: there was a check I had to do in advance, I'm sorry I didn't do it ( I disabled NoScript add-on and the page was the same: no videos on it.
I'm wondering why that happens: as such pages are seen by thousand persons everyday, I'm nearly sure others are seeing such contents (asking repubblica.it customer support could be totally useless as I'm not their customer).
Sorry for bothering you, the problem is 99% elsewhere than into NoScript.
Thanks for reporting back.
*Always* check the changelogs BEFORE updating that important software!
-

Post Reply