Trouble adding per-site permission manually

Ask for help about NoScript, no registration needed to post
MyNameHere
Junior Member
Posts: 25
Joined: Mon Apr 26, 2010 4:41 pm

Trouble adding per-site permission manually

Post by MyNameHere » Wed Jan 29, 2020 7:41 pm

I think I solved this: Don't use the "http" or "https" prefix.

I swear I did this in the past--type a web address into the "Per-site Permissions" tab of NoScript options to add specific permissions.

Today, I type the URL and I cannot get it to do anything. Pressing Enter does nothing, nor does the "+" button on the right.

What am I doing wrong?

Using NS 11.0.12, FF 72.0.2.

Thanks!
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0