[Invalid] Google Captcha Does Not Display

Ask for help about NoScript, no registration needed to post
User avatar
therube
Ambassador
Posts: 7469
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

[Invalid] Google Captcha Does Not Display

Post by therube » Mon Jul 29, 2019 12:27 pm

Google Captcha Does Not Display

URL: https://access.enom.com/

The checkbox for the captcha is there, but clicking it does not make anything pop up.

FF 70, NoScript 10.
(Does work in SeaMonkey & NoScript 5.)


Tried Temporarily Allow, Allow Tab, Allow Globally.


Does not work with NoScript disabled.
Does not work with all extensions disabled.

Does work in a Profile without NoScript (or any other extensions).

Code: Select all

Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified
Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified
Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ specified


Ah, it does work in a new Profile with NoScript.
So some Pref change, perhaps.
No clue as to what it would be?


Ah ha, the 'ol google.com useragent trick, would you believe, the second time this month.
(Google is getting to be a bit of a pain in the butt.)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.5