Is a old noscript version for firefox 47 ?

Ask for help about NoScript, no registration needed to post
omardavinci
Posts: 4
Joined: Sun Jul 28, 2019 7:56 pm

Is a old noscript version for firefox 47 ?

Post by omardavinci » Sun Jul 28, 2019 7:58 pm

I need for this browser where to get it please
Mozilla/5.0 (Linux; Android 8.0.0; SM-J400F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.143 Mobile Safari/537.36

barbaz
Senior Member
Posts: 9279
Joined: Sat Aug 03, 2013 5:45 pm

Re: Is a old noscript version for firefox 47 ?

Post by barbaz » Sun Jul 28, 2019 8:02 pm

Try latest NoScript Classic from https://noscript.net/getit (5.1.9 at time of writing)
*Always* check the changelogs BEFORE updating that important software!
-

omardavinci
Posts: 4
Joined: Sun Jul 28, 2019 7:56 pm

Re: Is a old noscript version for firefox 47 ?

Post by omardavinci » Mon Jul 29, 2019 1:58 am

barbaz wrote:
Sun Jul 28, 2019 8:02 pm
Try latest NoScript Classic from https://noscript.net/getit (5.1.9 at time of writing)
Get
This add-on requires a newer version of Firefox (at least version 59.0). You are using Firefox 47.0.

Is some version for firefox 47 i really need it for blocking some buggy scripts
Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

omardavinci
Posts: 4
Joined: Sun Jul 28, 2019 7:56 pm

Re: Is a old noscript version for firefox 47 ?

Post by omardavinci » Mon Jul 29, 2019 1:59 am

Ups thanks you i checked and was installed succesfully
Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0

barbaz
Senior Member
Posts: 9279
Joined: Sat Aug 03, 2013 5:45 pm

Re: Is a old noscript version for firefox 47 ?

Post by barbaz » Mon Jul 29, 2019 2:25 am

omardavinci wrote:
Mon Jul 29, 2019 1:59 am
thanks you i checked and was installed succesfully
You're welcome.
*Always* check the changelogs BEFORE updating that important software!
-

Post Reply