Noscript for Firefox 56

Ask for help about NoScript, no registration needed to post
YvonneG
Posts: 1
Joined: Thu May 09, 2019 2:41 am

Noscript for Firefox 56

Post by YvonneG » Thu May 09, 2019 2:50 am

Hi, I'm looking for a Noscript version that works with Firefox 56. The recent version only works with Firefox Quantum and I don't feel like installing Firefox's new version, since I have a handful of addons that only work with my version of Firefox and their new version is terrible and clogs my ram with their unnecesary use of resources.

Is there an older version repositorium where I can download an older version of Noscript? Thanks in advance.
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0

User avatar
therube
Ambassador
Posts: 7405
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Noscript for Firefox 56

Post by therube » Thu May 09, 2019 10:11 am

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.5

barbaz
Senior Member
Posts: 9139
Joined: Sat Aug 03, 2013 5:45 pm

Re: Noscript for Firefox 56

Post by barbaz » Thu May 09, 2019 1:10 pm

You don't need older version, you can use latest NoScript Classic -> https://noscript.net/getit (5.1.9 at time of writing)
*Always* check the changelogs BEFORE updating that important software!
-

Post Reply