Language changed after an update

Ask for help about NoScript, no registration needed to post
Guest

Language changed after an update

Post by Guest » Tue Jul 17, 2018 4:28 pm

I have a v10.1.8.7 version of NoScript installed with Firefox. After an auto-update recently, the displaying language changed from English to Simplified Chinese...
Any way to switch it back? I couldn't found a preference setting to this.
Thanks.
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0