Loomio crashes using NoScript

Ask for help about NoScript, no registration needed to post
Guest

Loomio crashes using NoScript

Post by Guest » Sun Jul 15, 2018 7:04 pm

Firefox returns the following error message when trying to use Loomio service:

Corrupted Content Error

The site at https://www.loomio.org/ has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem.

[Turning off NoScripts fixes the problem, allowing login to Loomio and use of their service. Github board for Loomio says it's not a Loomio problem.
https://github.com/loomio/loomio/issues/4740 ]
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

User avatar
Giorgio Maone
Site Admin
Posts: 8958
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: Loomio crashes using NoScript

Post by Giorgio Maone » Sun Jul 15, 2018 8:50 pm

NoScript and Firefox versions?
Does the problem persist with latest development build?
How are you trying to login, exactly (I tried with my Facebook profile, and it worked)?
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

User avatar
therube
Ambassador
Posts: 7682
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Loomio crashes using NoScript

Post by therube » Tue Jul 17, 2018 1:59 am

(FWIW, I'll just note that https://www.loomio.org/dashboard eats CPU. No idea if that is related to NoScript or anything else.
Edit: Other browsers - without NoScript, likewise affected. So there is no issue here with NoScript, just the site itself.)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 SeaMonkey/2.53 Lightning/5.8

Guest

Re: Loomio crashes using NoScript

Post by Guest » Wed Jul 18, 2018 11:15 pm

Thank you for the reply. The problem persists:

Running NoScript 10.1.8.8 latest update 17 July 2018
with Firefox 61.0.1 (64-bit) on Ubuntu 16.04 LTS
Trying to login with Google ID (the way I have been in previous months)
Never logged in with Facebook
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0

skriptimaahinen
Senior Member
Posts: 214
Joined: Wed Jan 10, 2018 7:37 am

Re: Loomio crashes using NoScript

Post by skriptimaahinen » Wed Jul 18, 2018 11:39 pm

What exactly are you doing when the error happens and what does not work afterwards?
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

User avatar
Giorgio Maone
Site Admin
Posts: 8958
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: Loomio crashes using NoScript

Post by Giorgio Maone » Thu Jul 19, 2018 3:14 pm

I've just tried using a Google account, and I'm able to login as well.
Could you try on a clean profile with just NoScript installed and default presets?

BTW, I had to allow a bunch of stuff, including gstatic.com (of course), intercom.io and intercomcdn.com.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Post Reply