"Temporarily allow" not working

Ask for help about NoScript, no registration needed to post
Bencyc
Posts: 19
Joined: Fri Nov 24, 2017 9:57 am

"Temporarily allow" not working

Post by Bencyc » Fri Dec 15, 2017 10:57 am

What is wrong when I click the big clock on the right hand side to allow temporary allowance to all

but it does not make any difference? Only when I completely disable NS I get a required result.

Ff 57.01 on Ubuntu 16,04 64 bit NS 10.1.5.7
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0

Pansa
Senior Member
Posts: 318
Joined: Fri Nov 24, 2017 10:30 pm

Re: "Temporarily allow" not working

Post by Pansa » Fri Dec 15, 2017 12:50 pm

Bencyc wrote:What is wrong when I click the big clock on the right hand side to allow temporary allowance to all

but it does not make any difference? Only when I completely disable NS I get a required result.

Ff 57.01 on Ubuntu 16,04 64 bit NS 10.1.5.7
Do you press that button once?
If yes: check the list again after the page reloads. (check : https://forums.informaction.com/viewtop ... f=7&t=8309)

Alternatively check whether the trusted set has the correct allowances (click on any url on the trusted button twice to see the permissions)
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Post Reply