turn off Anti-XSS activity notifications?

Ask for help about NoScript, no registration needed to post
JS

turn off Anti-XSS activity notifications?

Post by JS » Tue Dec 12, 2017 4:14 am

Hi.
I´m running NoScript 10.1.5.7 with Firefox 57.0.2(64bit).
How can I turn off Anti-XSS activity notifications?

MfG
JS
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

brynn
Posts: 6
Joined: Thu Dec 07, 2017 12:25 pm

Re: turn off Anti-XSS activity notifications?

Post by brynn » Tue Dec 12, 2017 2:37 pm

Many complaints: https://forums.informaction.com/viewtop ... =7&t=24095

So far, no solution.

Considering we get these unnecessarily large notifications on so far, every website I've visited, they should be blockable. I suspect the answer is that there's no way to stop the notification.
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Post Reply