NoScript icon is gone. Everything is blocked.

Ask for help about NoScript, no registration needed to post
peng

NoScript icon is gone. Everything is blocked.

Post by peng » Wed Jun 24, 2009 12:07 pm

first of all, thank you for the noscript extension; its really the best.

but i decided to post here because i noticed very annoying problem with my firefox. so; i cant see noscript icon on the firefox status bar; it implicates i cant change options for pages and by default everything except my white list is blocked. its really the big problem, because of my net browsing policy of having short list of ultimately trusted and often visited pages and unblocking any other page if its actually needed.

so now its possible only to disable the noscript or to browse with only pages from whitelist unblock. really annoying.

i noticed the problem today, but the day later the new version of noscript was published. i dont now when exactly this problem started.

i have windows vista 32bit home premium, everything up to date. no adblock.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

User avatar
Giorgio Maone
Site Admin
Posts: 8804
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: NoScript icon is gone. Everything is blocked.

Post by Giorgio Maone » Wed Jun 24, 2009 12:16 pm

Did you receive a .NET framework update?
If so, please try to reboot your PC.

Otherwise, have you got Site Advisor?
If so, please disable it.
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

peng

Re: NoScript icon is gone. Everything is blocked.

Post by peng » Wed Jun 24, 2009 12:40 pm

heh. after reinstalling firefox (twice), reinstalling noscript (with several different versions), restoring firefox options backups.... etc etc, the simplest solution ever is the best. reboot.

i see the link after you mention about .net framework update. in fact, windows update did the job today, just afternoon. after rebooting everything is all right and big thank to you, Giorgio.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Septem

Re: NoScript icon is gone. Everything is blocked.

Post by Septem » Thu Jun 25, 2009 12:17 am

Sorry for my bad english, but i hope you can understand me.

My noscript icon is also gone, but it remains away after a reboot.

I dont know what to do next, so i hope you can help me out.


Thanks for help.


Septem
Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

User avatar
Giorgio Maone
Site Admin
Posts: 8804
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: NoScript icon is gone. Everything is blocked.

Post by Giorgio Maone » Thu Jun 25, 2009 12:20 am

@Septem:

Try to disable the ClickOnce add-on, and or the steps outlined in this article:
http://kb.mozillazine.org/Firefox_:_Iss ... sion_files
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Septem

Re: NoScript icon is gone. Everything is blocked.

Post by Septem » Thu Jun 25, 2009 12:54 am

Thanks alot. Now i can see the Icon again, but when one Problem is gone, the next appears. -.-

Over the status bar is now a frame to see which I can zoom in and out. I mean, it really does not bother me but what does not belong to be there should not be there.

If you know an answer to eliminate it, please tell me, otherwise i must simply ignore it.



Thanks for your help.
Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Steeb

Re: NoScript icon is gone. Everything is blocked.

Post by Steeb » Wed Jun 23, 2010 7:50 pm

I had the same issues as everybody else and tried all the suggestions, with no luck.
Eventually found that disabling the Zonealarm toolbar, brought back the NoScript statusbar icon.
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2)

Guest

Re: NoScript icon is gone. Everything is blocked.

Post by Guest » Sun Jan 06, 2013 7:39 pm

Right click navigation bar and select "Add-on Bar". Icon should appear now. Drag and place where ever you want.
Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

Post Reply