NoScript 5.1.8.1 broke website

Ask for help about NoScript, no registration needed to post

Re: NoScript 5.1.8.1 broke website

Postby lakrsrool » Sun Apr 15, 2018 10:57 pm

I've disable ABE momentarily to get the log-in page to render successfully to use the website.

And now after re-enabling ABE for Citibank the log-in now works using ABE again.

So I guess the update needed me to disable/enable ABE for the Citibank rule-sets to get ABE to work again for this bank --- so for now it looks okay.

The other bank that I'm having problems with seems to perhaps be a problem with the bank -- so waiting on that for later.

I'll PM you on this as well to let you know to not worry about my last message regarding Citibank.

Pretty simple post so should get past the boards SPAM filter :lol:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:3.4) Goanna/20180327 PaleMoon/27.8.3
User avatar
lakrsrool
Senior Member
 
Posts: 182
Joined: Wed Nov 12, 2014 4:20 pm

Re: NoScript 5.1.8.1 broke website

Postby barbaz » Mon Apr 16, 2018 2:32 am

lakrsrool wrote:Is there a place to go to find the most recent "official" release for NS that is compatible with Pale Moon? (presumably "Classic" release that is "official" should work in Pale Moon).

Yes it's just NoScript Classic - https://noscript.net/getit

lakrsrool wrote:I'm not so comfortable with "automatic updates",

That stuff in the changelog refers to moving the NS Classic update channel to secure.informaction.com. Whether NS actually automatically updates or not depends on your add-on update settings in Pale Moon.
*Always* check the changelogs BEFORE updating that important software!
Board search is currently partially broken: https://forums.informaction.com/viewtopic.php?f=14&t=21752
Workaround: use your favorite search engine, add site:forums.informaction.com to your query
-
barbaz
Senior Member
 
Posts: 8313
Joined: Sat Aug 03, 2013 5:45 pm

Previous

Return to NoScript Support

Who is online

Users browsing this forum: No registered users and 7 guests