Pls update FlashGot support firefox 57 ( firefox Quantum)

Ask for help about FlashGot, no registration needed to post

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Alegiannini » Sun Dec 10, 2017 12:22 pm

Not compatible with Firefox QuantumNot :(
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Alegiannini
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Guest » Tue Dec 12, 2017 2:57 am

Download: Firefox 56 Portable (not required installation, use flshgot on that version.. can coexist with firefox 57 quantum but cant both be opened at the same time)
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Guest
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby meraby12 » Tue Dec 12, 2017 4:40 pm

Guest wrote:
Ash Ketchup wrote:I'm loving 57.0 of Firefox so far, it's been a blast with all it's improvements. But, I know that some add-on authors are actually abandoning some of their add-ons due to it being a struggle to keep them up to date.

I'm thinking because I'm unable to use FlashGot I might have to installed a portable version of 56.0 to my hard disk just so I am able to pull footage from the internet. I've tried alternative add-ons, one that even claimed it was able to do what FlashGot did but came up so so, so short.

I will be waiting for the update and to the author who is developing it, you do have an audience that is patiently waiting for it and gives you 100% of support we can. Even if it isn't donations, maybe it might be word of mouth to others who can donate, you'll always have it.

Good work, looking forward to the update.


i'll donate like crazy just to get this updated for FIrefox Quantum
Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/62.0.3202.94 Chrome/62.0.3202.94 Safari/537.36
meraby12
 

Re: Flashgot are the reason I use Firefox.

Postby meraby12 » Tue Dec 12, 2017 4:44 pm

Flashgot are the reason I use Firefox.
Mozilla/5.0 (X11; Linux i686) AppleWebKit/537.36 (KHTML, like Gecko) Ubuntu Chromium/62.0.3202.94 Chrome/62.0.3202.94 Safari/537.36
meraby12
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby userman » Tue Dec 12, 2017 5:53 pm

hmm,looks that flashgot DONT want update it.
its been many weeks now and i only see message from flashgot sites that 'support' or how you can support flasgot any different way.

so more cash and they release it out. ;)

update is 100% ready but they wait.
i say bah, there will be more and i forget flashgot. go man!
:mrgreen: :!:
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
userman
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby hef.rocks » Thu Dec 14, 2017 8:05 am

need to be sure it's going to happen before i send money. no official statement yet.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
hef.rocks
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Russian » Thu Dec 14, 2017 6:32 pm

https://addons.mozilla.org/en-US/firefox/addon/noscript/
noscript is ready (for fx57)
so, it's time for flashgot? or not?

right now
https://addons.mozilla.org/en-US/firefox/addon/flashgot/
says "This add-on is not compatible with your version of Firefox."
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Russian
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Guest » Fri Dec 15, 2017 9:27 am

Russian wrote:https://addons.mozilla.org/en-US/firefox/addon/noscript/
noscript is ready (for fx57)
so, it's time for flashgot? or not?

right now
https://addons.mozilla.org/en-US/firefox/addon/flashgot/
says "This add-on is not compatible with your version of Firefox."


hef.rocks wrote:need to be sure it's going to happen before i send money. no official statement yet.


userman wrote:hmm,looks that flashgot DONT want update it.
its been many weeks now and i only see message from flashgot sites that 'support' or how you can support flasgot any different way.

so more cash and they release it out. ;)

update is 100% ready but they wait.
i say bah, there will be more and i forget flashgot. go man!
:mrgreen: :!:


guys would you give Giorgio a rest please. You have no idea what it takes to have to rewrite some code from scratch. He's done it with NoScript and he's got flak for 'changing the user interface'. Likely he's already at work for FlashGot and most likely he'll get the same flak. And he does this for free!

I too want to migrate to Quantum but I'm waiting - and I for one am very thankful to Giorgio for his work.
Mozilla/5.0 (Windows NT 6.1; rv:56.0) Gecko/20100101 Firefox/56.0
Guest
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Guest » Fri Dec 15, 2017 7:11 pm

I too want to migrate to Quantum but I'm waiting


but i AM on Quantum and i DON'T want back to 56
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Guest
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Guest » Sat Dec 16, 2017 7:17 pm

Guest wrote:
I too want to migrate to Quantum but I'm waiting - and I for one am very thankful to Giorgio for his work.


That's wonderful and all but giving word on whether he IS or IS NOT working on it takes zero effort. Free or not, you should be able to let people know if this project dies with FF56.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Guest
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby RaTaJua » Sun Dec 17, 2017 4:53 pm

you can use at same time Firefox fork called Tor Browser
Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
RaTaJua
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Flasher » Mon Dec 18, 2017 2:46 am

Guys, I can see that some of you need to use flash got badly, there's a solution, but as it is said, sometimes you can't have everything in this life...

The solution is easy, downgrade your Firefox to the 56 version, the last update for this version was in September so maybe you can hang on in that meanwhile the flash got for the 57 Firefox version or latter, comes out.

Cheers.
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Flasher
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Flasher » Mon Dec 18, 2017 2:55 am

Flasher wrote:Guys, I can see that some of you need to use flash got badly, there's a solution, but as it is said, sometimes you can't have everything in this life...

The solution is easy, downgrade your Firefox to the 56 version, the last update for this version was in September so maybe you can hang on in that meanwhile the flash got for the 57 Firefox version or latter, comes out.

Cheers.


Forgot to post the link with the latest version available for Mac: https://ftp.mozilla.org/pub/firefox/releases/56.0b9/mac-EME-free/en-US/

Also I recommend you change your "update settings" on Firefox preferences, switch it to "Check for updates but let you choose to install them" or the browser will start the update to 57 again...

Hope this helps.
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Flasher
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Russian » Wed Dec 20, 2017 12:13 am

Flasher
this is not a solution
fx 56 is awful
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Russian
 

Re: Pls update FlashGot support firefox 57 ( firefox Quantum

Postby Guest » Thu Dec 21, 2017 2:39 pm

Keep your Firefox 57 installed.
Download: Firefox 56 Portable (not required installation, use flaashgot on that version..)

You can use both versions but not at the same time.. once flashgot become available for v57. just delete the 56 portable folder and is done.

My solution.
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Guest
 

PreviousNext

Return to FlashGot Support

Who is online

Users browsing this forum: No registered users and 8 guests