flashgot stopped working for me

Ask for help about FlashGot, no registration needed to post

flashgot stopped working for me

Postby rossdorn » Sun Oct 09, 2016 3:37 am

Hello

I have been using flashgot with flashget for many years, but several days ago, it stopped working as it used to.

In the flashgot options flashget is still the selected download software, but for some time now, the Firefox Browser built in downloader grabs every download.
When I download from OTR.de from a mirror, their is a page that tells me that my download will start in five seconds, and it does, but not with flashget, the "browser built in" starts.

The settings are still the same as they have been for years, and also, I have uninstalled, freshly downloaded, and installed flashgot and flashget, twice each. Without any change...

Any suggestions?

Thanks RD
Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
rossdorn
 
Posts: 3
Joined: Sun Oct 09, 2016 3:27 am

Re: flashgot stopped working for me

Postby therube » Sun Oct 09, 2016 3:55 pm

What version of FlashGet?
Has your version of FlashGet changed?

I believe there was a recent post about FlashGet... Youtube - Can't download with flashget?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
User avatar
therube
Ambassador
 
Posts: 6595
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: flashgot stopped working for me

Postby rossdorn » Mon Oct 10, 2016 2:22 am

I have been using 173 for probably 10 years and never changed it.
I rarely download YouTube, but then use IDM without problem.

THis describes the problem pretty exactly:
"In the flashgot options flashget is still the selected download software, but for some time now, the Firefox Browser built in downloader grabs every download.
When I download from OTR.de from a mirror, their is a page that tells me that my download will start in five seconds, and it does, but not with flashget, the "browser built in" starts."
Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
rossdorn
 
Posts: 3
Joined: Sun Oct 09, 2016 3:27 am

Re: flashgot stopped working for me

Postby therube » Fri Oct 14, 2016 1:32 am

Is this "OTR" ?

OTR.de from a mirror

Just what is this OTR "mirror" & just what are you downloading?

page that tells me that my download will start in five seconds

Does the page also have "direct link" (or similar) link? And if you click that?

FlashGet ... 173 ... and never changed it

Did your settings in FlashGot change, like Autostart downloads, & Intercept all downloads ?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
User avatar
therube
Ambassador
 
Posts: 6595
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: flashgot stopped working for me

Postby rossdorn » Sat Oct 15, 2016 12:29 am

Thanks for your answer

otr is http://www.onlinetvrecorder.com/

And nothing is changed in the falshgot settings.
But I have noticed one thing: It only happens, when I use one of the mirrors, which wil count down 5 seconds until the download starts.
If I use the original downlaod link, not a mirror, which starts the download immediately, then Flashget will be used to download.
Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
rossdorn
 
Posts: 3
Joined: Sun Oct 09, 2016 3:27 am

Re: flashgot stopped working for me

Postby monkeylove » Thu Nov 10, 2016 4:47 pm

I have a similar problem. I use Flashgot (set to capture all downloads) with Downthemall (selected as DTA turbo in Flashgot) and Download Youtube Videos as MP4 in Cyberfox.

I would click on the download button underneath the video and select one of the video selections (360p, 720p, etc.). Either would be passed on to DTA.

Now, when I select 360p, the built-in downloader is used. But when I select 720p, DTA runs.
Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0 Cyberfox/49.0.1
monkeylove
 

Re: flashgot stopped working for me

Postby monkeylove » Thu Nov 10, 2016 5:09 pm

I also tried another Youtube download add-on, external downloader, and Firefox, but the results were the same.
Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0 Cyberfox/49.0.1
monkeylove
 

Re: flashgot stopped working for me

Postby therube » Thu Nov 10, 2016 8:29 pm

I have a similar problem

What site, URL?
And just what are you downloading?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 SeaMonkey/2.40
User avatar
therube
Ambassador
 
Posts: 6595
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: flashgot stopped working for me

Postby monkeylove » Sat Nov 12, 2016 5:55 pm

It's Youtube.

I use Flashgot with Downthemall (DTA) and the add-on Download Youtube as MP4 in Cyberfox.

The add-on includes a download button with the option to select 360p or better.

When I select the 360p link of any video, the internet download manager of the browser is used. When I select 720p, DTA is used. The problem started when Cyberfox and Firefox were updated several days ago.

The same takes place when use Cyberfox portable or Firefox portable.
Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0 Cyberfox/49.0.1
monkeylove
 


Return to FlashGot Support

Who is online

Users browsing this forum: No registered users and 1 guest