Incompatiblility-FlashGot1.5.6.13 & PaleMoon26.1.1Browser

Ask for help about FlashGot, no registration needed to post

Re: Incompatiblility-FlashGot1.5.6.13 & PaleMoon26.1.1Browse

Postby therube » Thu Oct 27, 2016 5:51 pm

DoctorM wrote:Again, the only change is to SDownloadsAPI.jsm to change the version check from 26.01a to 29.0.

A cursory inspection shows that to be correct.
(I didn't look at the "signing", nor do I have any clue about FlashGot, this or the mod'd one, & PaleMoon, in general.)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 SeaMonkey/2.40
User avatar
therube
Ambassador
 
Posts: 6465
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Incompatiblility-FlashGot1.5.6.13 & PaleMoon26.1.1Browse

Postby CuF » Fri Nov 25, 2016 3:26 am

Pale Moon v27 is now out and neither the official nor the modified version of FlashGot work.

If you are using an external download manager like JDownloader2, etc. FG properly passes the link.
Unfortunately if you want to use the browser's built-in download, it reports as "Failed".

I don't know what's changed in PM to produce this but it is disappointing.

I'm open to any suggestions or ideas.
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:3.0) Gecko/20100101 Goanna/20161117 PaleMoon/27.0.0
CuF
Junior Member
 
Posts: 31
Joined: Fri Dec 06, 2013 10:14 pm

Previous

Return to FlashGot Support

Who is online

Users browsing this forum: No registered users and 1 guest