"Allow Second Level Domains" setting ?

Android-specific support, bug reports and feature requests.
Post Reply
ptosch
Posts: 3
Joined: Fri Jun 27, 2014 7:57 am

"Allow Second Level Domains" setting ?

Post by ptosch » Wed Oct 08, 2014 10:02 am

Hello,

I am using Firefox 18.0 on my ARM Android device (Cynus F3) together with noscript 3.5a4rc201306082147.

So far it is running smoothly, but unfortunately I cannot find the possibility to change the "Allow Second Level Domains" setting.

How could I set this option ?

Greetings,
Peter
Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

ptosch
Posts: 3
Joined: Fri Jun 27, 2014 7:57 am

Re: "Allow Second Level Domains" setting ?

Post by ptosch » Fri Oct 10, 2014 5:19 am

Meanwhile I found out, that the desktop version of noscript uses an entry in the prefs.js in the profile folder like this to achieve the desired setting:

user_pref("noscript.autoAllow", 3);

But there is no effect on the mobile version ;)

I think the entry in the mobile version start with user_pref("extensions.nsa.* but

user_pref("extensions.nsa.autoAllow", 3);

does not work either...
Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0

User avatar
Giorgio Maone
Site Admin
Posts: 9030
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: "Allow Second Level Domains" setting ?

Post by Giorgio Maone » Wed Oct 29, 2014 11:11 am

Desktop NoScript and NSA(++) are profoundly different products at this moment, and most of the desktop options don't have any mobile counterpart.
This is just an example.
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Post Reply