Highest Version of Firefox Moble Supported on ANdroid 2.1?

Android-specific support, bug reports and feature requests.
Post Reply
LambdaFox
Posts: 4
Joined: Sun Jul 28, 2013 2:32 pm

Highest Version of Firefox Moble Supported on ANdroid 2.1?

Post by LambdaFox » Sun Jul 28, 2013 2:42 pm

My goal is to get the highest version of Firefox Mobile that works with NoScript on my Android 2.1 device.

mozilla tells me that Firefox Mobile 10.0.5esr is the last version to run on Android 2.1.

The noscript anywhere home page says that NoScript 3.0alpha runs on Firefox 4. I am wondering can it be installed and enabled on any versions above 4?

Thank you.
Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0

User avatar
Thrawn
Senior Member
Posts: 3106
Joined: Mon Jan 16, 2012 3:46 am
Location: Australia
Contact:

Re: Highest Version of Firefox Moble Supported on ANdroid 2.

Post by Thrawn » Sun Jul 28, 2013 10:57 pm

It's an alpha version. The correct answer is: try it and see :). And please send Giorgio any feedback on what works and doesn't work.
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0

Post Reply