thread hijacking split from t=25446

The battleground for flame wars, off-topic derailments and spurious madness.

thread hijacking split from t=25446

Post by SteveW » Mon Mar 25, 2019 3:07 pm

This morning, none of my FF shortcuts launched the usual websites I use. I tried another browser; they worked. I disabled all my FF extensions and added them back one by one. It seems FF 66.0 (which I just got, perhaps yesterday) doesn't work with my previous version of No$cript. I will retest it later in the day, possibly after rebooting FF and checking a few more things. No$cript is my favorite Add-On!! Thanks.
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

User avatar
Posts: 7698
Joined: Thu Mar 19, 2009 4:17 pm
Location: Maryland USA

Re: Performance issues

Post by therube » Mon Mar 25, 2019 3:57 pm

And your post has what to do with this thread?

What was previous version of FF?
What was previous version of NoScript?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20110420 SeaMonkey/2.0.14 Pinball NoScript FlashGot AdblockPlus
Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 SeaMonkey/2.49.5

Senior Member
Posts: 9908
Joined: Sat Aug 03, 2013 5:45 pm

Re: thread hijacking split from t=25446

Post by barbaz » Mon Mar 25, 2019 11:49 pm

SteveW, do not attempt to hijack other people's threads. Per Forum Rules #7, if you need support for a different problem, please start a new thread.

Locking and binning.
*Always* check the changelogs BEFORE updating that important software!