split from t=24739

The battleground for flame wars, off-topic derailments and spurious madness.
Locked
David_L
Posts: 18
Joined: Fri Dec 29, 2017 5:53 pm

split from t=24739

Post by David_L » Sun May 13, 2018 10:18 pm

Thanks, Bo. I upgraded Firefox from 59 to 60, and haven't encountered any problems with NoScript. (I don't use the site wilderssecurity.com).
Last edited by David_L on Sun May 13, 2018 10:41 pm, edited 2 times in total.
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

barbaz
Senior Member
Posts: 8873
Joined: Sat Aug 03, 2013 5:45 pm

Re: Problem after updating to Firefox 60

Post by barbaz » Sun May 13, 2018 10:25 pm

David_L wrote:I upgraded Firefox from 59 to 60,and haven't encountered any problems with NoScript.
Are you saying you do not see this problem when you use wilderssecurity.com with Firefox 60 with NoScript enabled?
*Always* check the changelogs BEFORE updating that important software!
-

David_L
Posts: 18
Joined: Fri Dec 29, 2017 5:53 pm

Re: Problem after updating to Firefox 60

Post by David_L » Sun May 13, 2018 10:40 pm

barbaz: Sorry for the confusion. I just edited my post to clarify that I don't use wilderssecurity.com.
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

barbaz
Senior Member
Posts: 8873
Joined: Sat Aug 03, 2013 5:45 pm

Re: split from t=24739

Post by barbaz » Mon May 14, 2018 2:19 am

Thanks for clarifying, David_L.

Splitting to keep the original thread focused on the issue the OP is experiencing.
*Always* check the changelogs BEFORE updating that important software!
-

Locked