Page 1 of 1

ABE (Application Boundaries Enforcer) is missing!

Posted: Thu Dec 06, 2018 4:03 pm
by NoScriptNik
Hello,
for several months the ABE is not to be seen in the options of NoScript?
Why?

(Examples on the screenshots with German language)
Image

Current status:
• Firefox: v.62.0 (32-Bit)
• NoScript v.10.2.0 - but in about:config the version is showing as 2.9.0.11 !

The reset of the NoScript setting and reinstallation of the add-on didn’t help.

What is to do?

Regards

Re: ABE (Application Boundaries Enforcer) is missing!

Posted: Thu Dec 06, 2018 4:05 pm
by barbaz
ABE hasn't been ported over to NoScript 10 yet.