ABE (Application Boundaries Enforcer) is missing!

Discussions about the Application Boundaries Enforcer (ABE) module

ABE (Application Boundaries Enforcer) is missing!

Postby NoScriptNik » Thu Dec 06, 2018 4:03 pm

Hello,
for several months the ABE is not to be seen in the options of NoScript?
Why?

(Examples on the screenshots with German language)
Image

Current status:
• Firefox: v.62.0 (32-Bit)
• NoScript v.10.2.0 - but in about:config the version is showing as 2.9.0.11 !

The reset of the NoScript setting and reinstallation of the add-on didn’t help.

What is to do?

Regards
Last edited by NoScriptNik on Fri Dec 07, 2018 10:13 am, edited 2 times in total.
Mozilla/5.0 (Windows NT 6.1; rv:62.0) Gecko/20100101 Firefox/62.0
NoScriptNik
 
Posts: 3
Joined: Thu Dec 06, 2018 3:32 pm

Re: ABE (Application Boundaries Enforcer) is missing!

Postby barbaz » Thu Dec 06, 2018 4:05 pm

ABE hasn't been ported over to NoScript 10 yet.
*Always* check the changelogs BEFORE updating that important software!
Board search is currently partially broken: viewtopic.php?f=14&t=21752
Workaround: use your favorite search engine, add site:forums.informaction.com to your query
-
barbaz
Senior Member
 
Posts: 8724
Joined: Sat Aug 03, 2013 5:45 pm


Return to ABE

Who is online

Users browsing this forum: No registered users and 2 guests