[RESOLVED] ABE blocking MapQuest from working

Discussions about the Application Boundaries Enforcer (ABE) module

[RESOLVED] ABE blocking MapQuest from working

Postby wxman1 » Wed Jul 12, 2017 2:45 am

I've discerned that ABE is blocking functionality of MapQuest; it gets stuck on printer setup. I've narrowed down the rule that causes the blocked functionality to be:

Site www.google-analytics.com
Accept from listof.domains.com
Deny

When I include www.mapquest.com in the list of .domain.com Mapquest works fine.

Any clues why that may be? :idea: I seem to recall that google-analytics has a surrogate script? Perhaps that is the prollem chil'?
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
wxman1
Junior Member
 
Posts: 44
Joined: Tue Dec 08, 2015 8:11 pm

Re: ABE blocking MapQuest from working

Postby barbaz » Wed Jul 12, 2017 4:57 am

*Always* check the changelogs BEFORE updating that important software!
Board search is currently partially broken: https://forums.informaction.com/viewtopic.php?f=14&t=21752
Workaround: use your favorite search engine, add site:forums.informaction.com to your query
-
barbaz
Senior Member
 
Posts: 6720
Joined: Sat Aug 03, 2013 5:45 pm

Re: ABE blocking MapQuest from working

Postby wxman1 » Fri Jul 14, 2017 2:42 am

:D

Whoo-hoo! That works. 8-)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
wxman1
Junior Member
 
Posts: 44
Joined: Tue Dec 08, 2015 8:11 pm


Return to ABE

Who is online

Users browsing this forum: No registered users and 1 guest