Board database wobbly?

Discussion about the board itself, forums organization and site bugs.
Post Reply
Nan M
Ambassador
Posts: 102
Joined: Thu Mar 19, 2009 12:44 pm

Board database wobbly?

Post by Nan M » Mon Jun 15, 2009 7:02 am

Copy of relevant piece of a Topic Reply Notification email received 11/6:

You are receiving this notification because you are watching the topic,
"Latest NoScript version (1.9.2) breaks Adblock Plus" at "InformAction
Forums". This topic has received a reply since your last visit. You can use
the following link to view the replies made, no more notifications will be
sent until you visit the topic.

If you want to view the newest post made since your last visit, click the
following link:
viewtopic.php?f=8&t=877&p=5715&e=5715

If you want to view the topic, click the following link:
viewtopic.php?f=8&t=877

If you want to view the forum, click the following link:
viewforum.php?f=8

If you no longer wish to watch this topic you can either click the
"Unsubscribe topic" link found at the bottom of the topic above, or by
clicking the following link:

viewtopic.php?uid=54&f=8&t=877&unwatch=topic


I am indeed watching the headlined topic, and the topic link is correct, the forum link also correct, however the post link itself is not in that forum and is not in any topic I'm watching, moreover there has been no post following mine in the topic I'm watching.
The unsubscribe link appears superficially the same as that at the bottom of the topic page.

Hope that's all the information needed for a troubleshoot.
Mozilla/5.0 (X11; U; Linux i686; en-AU; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11

User avatar
GµårÐïåñ
Lieutenant Colonel
Posts: 3339
Joined: Fri Mar 20, 2009 5:19 am
Location: PST - USA
Contact:

Re: Board database wobbly?

Post by GµårÐïåñ » Mon Jun 15, 2009 9:15 am

Not sure what's going on but all the notification emails I get, take me to the location of the topic I am watching and I get alot of them and usually someone posted something, however, I have noticed I will get alerts when someone updates a post within that topic and not necessarily "new" information. Hope that helps.
~.:[ Lï£ê ï§ å Lêmðñ åñÐ Ì Wåñ† M¥ Mðñê¥ ßå¢k ]:.~
________________ .: [ Major Mike's ] :. ________________
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

User avatar
Giorgio Maone
Site Admin
Posts: 8697
Joined: Wed Mar 18, 2009 11:22 pm
Location: Palermo - Italy
Contact:

Re: Board database wobbly?

Post by Giorgio Maone » Mon Jun 15, 2009 9:37 am

Nothing weird going on there.
I just split the topic and relocated that post in a new topic thread because it was off-topic but maybe interesting for the web tech section.
This happened after the notification was sent but before you followed the link, hence the confusion.
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Nan M
Ambassador
Posts: 102
Joined: Thu Mar 19, 2009 12:44 pm

Re: Board database wobbly?

Post by Nan M » Wed Jun 17, 2009 4:27 am

Thanks for holding my hand; I'm not used to forums where threads are so freely edited and didn't think before putting fingers to keyboard.

Sorry for this late response, but although I have the option for email alerts toggled on (obviously) I got no email alert of your reply to this topic.
Yes, I checked that my prefs haven't changed and that my email addy is also unchanged.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Post Reply