[UNRELATED] Problems registering and using this forum

Discussion about the board itself, forums organization and site bugs.

[UNRELATED] Problems registering and using this forum

Postby Wandy » Thu Jan 12, 2017 10:53 am

Hi.

I'd like to report that it is impossible to use this forum from Firefox and had several issues registering and using it from IE 11.

Firefox reports: Secure Connection Failed. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

In I.E. 11, it is useable but there were several times even during the registration process where "This page can’t be displayed" message appeared and i had to refresh it in order to proceed with the process.
Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko
Wandy
 
Posts: 4
Joined: Thu Jan 12, 2017 10:37 am

Re: Problems registering and using this forum

Postby barbaz » Thu Jan 12, 2017 5:30 pm

Works for me. What version of Firefox?
*Always* check the changelogs BEFORE updating that important software!
Board search is currently partially broken: https://forums.informaction.com/viewtopic.php?f=14&t=21752
Workaround: use your favorite search engine, add site:forums.informaction.com to your query
-
barbaz
Senior Member
 
Posts: 6029
Joined: Sat Aug 03, 2013 5:45 pm

Re: Problems registering and using this forum

Postby Wandy » Thu Jan 12, 2017 5:43 pm

50.1.0. I've even tried creating a new clean profile, but no luck. I (still) can access the forum only with IE 11.

Win7SP1 here.

P.S.: I'll try later from home. I wonder if it has something to do with firewalls...
Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/7.0)
Wandy
 
Posts: 4
Joined: Thu Jan 12, 2017 10:37 am

Re: Problems registering and using this forum

Postby Wandy » Sun Jan 15, 2017 10:04 am

OK, scratch that. At home it seems to work fine. The problems exist if i try connecting from a workplace, so i guess it has something to do with firewalls and security permissions.
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Wandy
 
Posts: 4
Joined: Thu Jan 12, 2017 10:37 am


Return to Metaforum

Who is online

Users browsing this forum: No registered users and 1 guest