Search found 195 matches

by lakrsrool
Fri Dec 08, 2017 3:57 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

I hadn't seen your post on what to do with UNION bank yet, but just sort of formulated what it should be from what you did before.... Since ABE is working for these websites presumably maybe it would be okay to stay with this version for the sake of whatever other improvement there were.... What do ...
by lakrsrool
Fri Dec 08, 2017 3:53 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

Okay I changed UNION Bank from: Site .sso.unionbank.com .bankingsso.unionbank.com Accept from .unionbank.com Deny INCLUSION Accept from https://palemoon.start.me/* .unionbank.com Deny which renders the about:blank page To: Site .sso.unionbank.com .bankingsso.unionbank.com Accept from .unionbank.com ...
by lakrsrool
Fri Dec 08, 2017 3:43 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

Decided to check other bank sites that have ABE rule-sets: I'm having the same problem with Union Bank: Site .sso.unionbank.com .bankingsso.unionbank.com Accept from .unionbank.com Deny INCLUSION Accept from https://palemoon.start.me/* .unionbank.com Deny renders the "about"blank" page. I have the f...
by lakrsrool
Fri Dec 08, 2017 3:27 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

Okay that worked http://i.psyche.me/thumbs_up.gif ... so is ABE not working correctly in this 5.1.5 version? Would it be better to return to 5.0.6 (which is what is listed as the most current version on the Pale Moon add-on page for NoScript)? Or are the other changes between 5.0.6 worth using 5.1.5?
by lakrsrool
Fri Dec 08, 2017 3:16 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

I commented the top rule-set in ABE and got this in the web console: [ABE] < .citi.com> Deny INCLUSION on {GET https://online.citi.com/US/JPS/portal/Index.do?Promo_ID=SPBL <<< https://palemoon.start.me/p/3g6DnO/my-start-page - undefined} CITIBANK rule: Site .citi.com Accept from .citi.com moz-nullpr...
by lakrsrool
Fri Dec 08, 2017 3:08 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

I cleared the web console and then clicked on the Citibank log-in link and got this result in the web console: [ABE] < .online.citi.com> Deny INCLUSION on {GET https://online.citi.com/US/JPS/portal/Index.do?Promo_ID=SPBL <<< https://palemoon.start.me/p/3g6DnO/my-start-page - undefined} CITIBANK rule...
by lakrsrool
Fri Dec 08, 2017 2:57 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

Same problem
by lakrsrool
Fri Dec 08, 2017 2:44 am
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

Okay, I've got 5.1.5 and I still have the problem unless I disable ABE (btw, I am now able to modify ABE however in this version). This is what I had in ABE of which you had helped me with in the past: Site .online.citi.com Accept from .citi.com Deny INC Accept from .citi.com https://start.me/* http...
by lakrsrool
Thu Dec 07, 2017 11:58 pm
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

Since it worked for you I tested in fresh profile and 5.1.8.1 worked so I figured something in about:config has to be the issue. Since ABE is about the only profile settings involving Citibank that could be a possible problem ---- I've found that if I disable ABE for Citibank the log-in page works. ...
by lakrsrool
Thu Dec 07, 2017 8:22 pm
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

Re: NoScript 5.1.8.1 broke website

No just clicking on the log-in link causes this. Here is the URL: https://online.citi.com/US/JPS/portal/Index.do?Promo_ID=SPBL (I had to disable NoScript to get this otherwise I'd get the "about:blank" in the address bar and the tab is identified as a "New Tab".) So you should get the same thing pre...
by lakrsrool
Thu Dec 07, 2017 8:10 pm
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 6493

NoScript 5.1.8.1 broke website

I thought I'd update NoScript from 5.0.6 to 5.1.8.1 and since then the Citibank log-in page give me "about:blank" in the address bar. If I disable NoScript then the log-in page works.

Should I just go back to 5.0.6?
by lakrsrool
Fri Nov 17, 2017 5:38 am
Forum: NoScript Support
Topic: [Unrelated] Video only works with NoScript disabled
Replies: 13
Views: 1408

Re: [Unrelated] Video only works with NoScript disabled

^ Works, no need to whitelist Image
by lakrsrool
Fri Nov 17, 2017 5:12 am
Forum: NoScript Support
Topic: [Unrelated] Video only works with NoScript disabled
Replies: 13
Views: 1408

Re: [Unrelated] Video only works with NoScrit disabled

Added the following to myfilters:

Code: Select all

||cdn.krxd.net^$script,redirect=noopjs,domain=video.foxnews.com
@@||global.fncstatic.com/$script,domain=video.foxnews.com
and I get a black video which does not play. Going back to using the whitelist and it plays.

Am I missing something?
by lakrsrool
Fri Nov 17, 2017 4:56 am
Forum: NoScript Support
Topic: [Unrelated] Video only works with NoScript disabled
Replies: 13
Views: 1408

Re: [Unrelated] Video only works with NoScrit disabled

^ Hmm, I use EasyList and it is current so perhaps it wasn't fixed? :?
by lakrsrool
Fri Nov 17, 2017 2:58 am
Forum: NoScript Support
Topic: [Unrelated] Video only works with NoScript disabled
Replies: 13
Views: 1408

Re: Video only works with NoScrit disabled

Okay in a fresh PM Profile I did the following: Install the current NS release (as suggested). After allowing as many as 4 iterations of permissions to requests in NoScript I was able to get the video to work with the current NS release. So I'm thinking that this same thing would be the case if I re...