Search found 268 matches

by kukla
Fri Jan 22, 2021 8:53 pm
Forum: NoScript Support
Topic: Page not rendering unless NS is disabled
Replies: 2
Views: 504

Re: Page not rendering unless NS is disabled

Thanks, looks like I somehow missed jsdelivr. With jsdelivr allowed, that particular option ( Percent Positive and Test Rate of Molecular Testing by ZIP Code/Map ) now renders, mostly what I care about. However, and most likely not NS related (site appears to be extremely complex - takes a long time...
by kukla
Fri Jan 22, 2021 6:44 pm
Forum: NoScript Support
Topic: Page not rendering unless NS is disabled
Replies: 2
Views: 504

Page not rendering unless NS is disabled

Firefox 78.6.1/NS 11.1.9 Site in question: https://www1.nyc.gov/site/doh/covid/covid-19-data.page For example, map by ZIP Code/" Percent Positive and Test Rate of Molecular Testing by ZIP Code " (among several options) https://www1.nyc.gov/site/doh/covid/covid-19-data.page does not render at all unl...
by kukla
Mon Jan 18, 2021 5:31 pm
Forum: NoScript Support
Topic: Shows 1 item blocked on empty new tab
Replies: 4
Views: 752

Re: Shows 1 item blocked on empty new tab

"Blank Page," but should mention that FF, including New Tab was set up several years ago using Aris github - and haven't bothered to do much with CSS since then, which would have been at the outset of FF 57, back in Sept '17. (With some small modifications, still working quite well even with the 78....
by kukla
Mon Jan 18, 2021 3:17 pm
Forum: NoScript Support
Topic: Shows 1 item blocked on empty new tab
Replies: 4
Views: 752

Re: Shows 1 item blocked on empty new tab

Should also say, just to make this clear, absolutely nothing to block.
by kukla
Mon Jan 18, 2021 3:15 pm
Forum: NoScript Support
Topic: Shows 1 item blocked on empty new tab
Replies: 4
Views: 752

Shows 1 item blocked on empty new tab

Small niggling issue, but curious to know if there's a fix.


FF 78.6/NS 11.1.8 (but started even earlier, unsure exactly when)

Image
by kukla
Thu Feb 20, 2020 5:45 pm
Forum: Web Tech
Topic: Waterfox web browser sold to System1
Replies: 5
Views: 16912

Re: Waterfox web browser sold to System1

System1 is a consumer internet and applications company with the most powerful audience expansion platform in the industry. As one of the largest purchasers of digital advertising in the world, we are redefining user acquisition through paid marketing and are able to attract new audiences at scale ...
by kukla
Sun Feb 16, 2020 6:51 am
Forum: Web Tech
Topic: Waterfox web browser sold to System1
Replies: 5
Views: 16912

Re: Waterfox web browser sold to System1

https://old.reddit.com/r/privacytoolsIO/comments/f3h73t/privacy_browser_waterfox_appears_to_be_sold_to/ Mix of reactions there from outright disdainful, cynical-distrustful, as in sold-out, so bye,bye, to shrugs, to wait and see, to a very few who are welcoming. Me, I don't know what to make of it. ...
by kukla
Sun Dec 22, 2019 5:19 pm
Forum: Web Tech
Topic: µMatrix thread
Replies: 152
Views: 219564

Re: µMatrix thread

Giorgia Maone wrote:...Yes, it won't connect anyway (it's the multicast address, has no meaning for HTTP requests
Cool, so not to worry? Thanks!

Btw, any idea why AOL throws a JS error if it isn't allowed?
by kukla
Sun Dec 22, 2019 4:45 pm
Forum: Web Tech
Topic: µMatrix thread
Replies: 152
Views: 219564

Re: µMatrix thread

Yep, in Brave it's NS 11.0.9 (Btw, and OT, have to keep Brave scripts blocking disabled when logging in to AOL webmail, or it throws a JS error, as well. Not seeing any way with Brave scripts blocking enabled to allow the site the way I can with NS.)
by kukla
Sun Dec 22, 2019 2:56 pm
Forum: Web Tech
Topic: µMatrix thread
Replies: 152
Views: 219564

Re: µMatrix thread

Reviving this thread with a new uMatrix issue. (Mostly a rehash of a post at https://www.reddit.com/r/uMatrix/comments/edsdt8/brave_browser_wumatrix_new_behavior_for_xhr/) that has gone unanswered, except for a recommendation to get to AOL webmail another way, which is unneeded. Thinking that maybe ...
by kukla
Wed Sep 04, 2019 10:49 pm
Forum: NoScript Support
Topic: NS 5.1.9 add site to whitelist not working
Replies: 2
Views: 1013

Re: NS 5.1.9 add site to whitelist not working

Got it, makes sense of course.
by kukla
Wed Sep 04, 2019 1:31 pm
Forum: NoScript Support
Topic: NS 5.1.9 add site to whitelist not working
Replies: 2
Views: 1013

NS 5.1.9 add site to whitelist not working

Allow button stays greyed out after entering site. Used to work just fine. EDIT: Just noticed, Allow button works until a domain suffix is added. E.g., can list mail.aol, but not mail.aol.com. As soon as I add .com, the Allow button greys out. EDIT 2: Think I figured it out. Already had aol.com list...
by kukla
Fri Aug 02, 2019 4:13 pm
Forum: NoScript Surrogates
Topic: NoScript Surrogates dead?
Replies: 5
Views: 106536

NS 10 surrogates?

Are there any? Maybe already announced, but haven't kept up.
by kukla
Thu Jul 11, 2019 7:41 pm
Forum: Security
Topic: Firefox zero-day exploit (CVE-2019-11707 and CVE-2019-11708)
Replies: 16
Views: 18808

Re: Firefox zero-day exploit (CVE-2019-11707 and CVE-2019-11708)

This is actually one of the main reasons I use Waterfox. Disabling that stuff in Firefox settings is not as thourough as what Waterfox does, and wouldn't be sufficient for me. Also, disabling stuff in Firefox doesn't solve the problem of Firefox adding more crap in new releases, that you then have ...
by kukla
Thu Jul 11, 2019 2:17 pm
Forum: Security
Topic: Firefox zero-day exploit (CVE-2019-11707 and CVE-2019-11708)
Replies: 16
Views: 18808

Re: Firefox zero-day exploit (CVE-2019-11707 and CVE-2019-11708)

Thanks, just got around to updating. Awaiting a patch, had been using FF for so long I quite got used to it. Now WF looks a bit strange to me. I realize that, besides being able to run the older XUL addons, at least in the 56.2, one of WF's main purported advantages, is that it doesn't send all that...