Search found 67 matches

by eradic8
Fri Jan 21, 2011 4:08 pm
Forum: NoScript General
Topic: NoScript addon @ mozilla a bit behind
Replies: 5
Views: 2737

Re: NoScript addon @ mozilla a bit behind

I know Mozilla are a bit behind compared with the latest stable version that can be obtained from this site, but the current stable version of NoScript is 2.0.9.6 which is three versions in front. I installed the NoScript development build from m From then on I've always been updated to the latest ...
by eradic8
Thu Jan 20, 2011 3:19 pm
Forum: NoScript General
Topic: NoScript addon @ mozilla a bit behind
Replies: 5
Views: 2737

NoScript addon @ mozilla a bit behind

I just tried to update my Addons to see if there was a new version of NoScript, but updates did not find anything so I thought I would go to m to see what version was displaying on the webpage. It was 2.0.9.3 which is the same as what I had installed. I know Mozilla are a bit behind compared with th...
by eradic8
Fri Jan 07, 2011 10:37 pm
Forum: FlashGot Support
Topic: Flashgot has stopped working on YouTube
Replies: 7
Views: 3103

Re: Flashgot has stopped working on YouTube

Edit: Well it started working albeit very slow, and then it speeded up, and now it has stopped on 44% download. Arrrrrrrrrrgh! this is winding me up. It may also very well be a networking glich on Youtube's side. Are you using the built-in Firefox download manager? Does it work better with an exter...
by eradic8
Fri Jan 07, 2011 4:59 pm
Forum: FlashGot Support
Topic: Flashgot has stopped working on YouTube
Replies: 7
Views: 3103

Re: Flashgot has stopped working on YouTube

Just re-installed flashgot and all is working fine now, currently downloading the file. I just remembered though, I was using private browsing, and I'm guessing that was probably the issue, I will soon find out as when I have finish downloading this file I will try again in private browsing mode. It...
by eradic8
Fri Jan 07, 2011 4:43 pm
Forum: FlashGot Support
Topic: Flashgot has stopped working on YouTube
Replies: 7
Views: 3103

Re: Flashgot has stopped working on YouTube

Giorgio Maone wrote:Might it be a networking issue?
It's downloading 29MB for me.


No I just tried downloading an mp3 from ccmixter.org and it downloaded perfectly o.k at full download speed. I will try uninstalling flashgot, then re-installing it and see if that works.
by eradic8
Fri Jan 07, 2011 3:45 pm
Forum: FlashGot Support
Topic: Flashgot has stopped working on YouTube
Replies: 7
Views: 3103

Re: Flashgot has stopped working on YouTube

example: http://www.youtube.com/watch?v=p9HPhqdI ... re=related


right clicking on flashgot shows: Video/x-flv:videoplayback?...0&begin=0&redirect_counter=1 (1mb)
by eradic8
Fri Jan 07, 2011 3:16 pm
Forum: FlashGot Support
Topic: Flashgot has stopped working on YouTube
Replies: 7
Views: 3103

Flashgot has stopped working on YouTube

I've tried to download videos today from YouTube, but it appears that Flashgot is no longer working. The size of the download in Flashgot is not showing correctly For instance I just tried to download a video with a running time of of over 10 minutes and it is showing up as 833kb in size, and that i...
by eradic8
Fri Dec 10, 2010 4:23 pm
Forum: NoScript General
Topic: What is js.wlxrs.com?
Replies: 1
Views: 12878

What is js.wlxrs.com?

I have just recently reconnected to the internet after reformatting my hard drive, and so I have re-installed everything from scratch. So after I got round to installing Noscript, I thought I would remove some of the default whitelist entries I did not want, but I noticed the following in the defaul...
by eradic8
Sun Nov 14, 2010 8:42 pm
Forum: NoScript General
Topic: Evil NoScript logo apperaring on website
Replies: 8
Views: 3334

Re: Evil NoScript logo apperaring on website

Thanks Alan and Giorgio, I think I will wait till it is sorted out in the next build of NoScript.
by eradic8
Sat Nov 13, 2010 2:58 pm
Forum: NoScript General
Topic: Evil NoScript logo apperaring on website
Replies: 8
Views: 3334

Evil NoScript logo apperaring on website

I just visited this site m and noticed that there was the evil blue NoScript logo appearing next to the original logo in the bottom right hand side of my computer screen. Hovering over it I could see it had a 4shared.com link with XXS before it, am I right in assuming this is a warning of a cross si...
by eradic8
Wed Sep 29, 2010 8:10 am
Forum: NoScript General
Topic: I'm confused 1.2.2 ???
Replies: 3
Views: 1558

Re: I'm confused 1.2.2 ???

Where did you see it? Well this is very strange, unless I'm going slightly mad, because I clicked on the Noscript development build link via URL http://forums.informaction.com/viewforum.php?f=3 It is showing the correct version now I have just checked again today. It certainly looked like the NoScr...
by eradic8
Tue Sep 28, 2010 8:18 am
Forum: NoScript General
Topic: I'm confused 1.2.2 ???
Replies: 3
Views: 1558

I'm confused 1.2.2 ???

I just checked for the latest stable version of NoScript, and I noticed it says version 1.2.2 as I'm currently using version 2.0.32 I found this a bit odd as I'm used to seeing the version number of a program go up, rather than down. Can someone please explain what is happening?
by eradic8
Fri Sep 10, 2010 1:51 pm
Forum: NoScript General
Topic: possible malicious site appeared in whitelist
Replies: 6
Views: 4099

Re: possible malicious site appeared in whitelist

I don't understand why I'm getting the popup saying the certificate is invalid. Because of a server-side misconfiguration. ⋅ They've got a SSL cert for www. adinterax.com ⋅ You opened m ⋅ They've got a server-wide directive to redirect any HTTP traffic to HTTPS ⋅&...
by eradic8
Fri Sep 10, 2010 9:55 am
Forum: NoScript General
Topic: possible malicious site appeared in whitelist
Replies: 6
Views: 4099

Re: possible malicious site appeared in whitelist

Giorgio Maone wrote:This site belongs to Yahoo!, and it's one of its ad networks.
You likely allowed inadvertently by "Allow all on this page", but it's seemingly not malicious.


Thanks for the quick reply, but I don't understand why I'm getting the popup saying the certificate is invalid.
by eradic8
Fri Sep 10, 2010 9:37 am
Forum: NoScript General
Topic: possible malicious site appeared in whitelist
Replies: 6
Views: 4099

possible malicious site appeared in whitelist

Just checked my No-Script Whitelist this morning, and I found this URL in it: "adinterax.com" Know as far as I am aware I have not allowed this, if so it was an accident. Anyway I'm not really sure how it got in my Whitelist, but on doing a google search I got the following Windows popup m...