Search found 5 matches

by mseul
Sat Aug 08, 2020 5:18 pm
Forum: NoScript Support
Topic: Problems with August 6th update.
Replies: 14
Views: 3376

Re: Problems with August 6th update.

I've done a bit more testing and this seems to be a browser-state problem. - Stay in browser session where issue occurs - Disable all other extensions other than NoScript - Test page -> issue persists - Refresh page -> Issue persists Then... - Close browser, keep all plugins except Noscript disable ...
by mseul
Sat Aug 08, 2020 5:00 pm
Forum: NoScript Support
Topic: Problems with August 6th update.
Replies: 14
Views: 3376

Re: Problems with August 6th update.

No. I've waited for 30 seconds and the box does not show up. If I click a second time it is displayed almost immediately. It seems not to be an issue of slow loading but rather not loading at all. I am not experiencing this issue with any other plugin that emits a similar popup UI, e.g. PrivacyBadge...
by mseul
Sat Aug 08, 2020 3:31 pm
Forum: NoScript Support
Topic: Problems with August 6th update.
Replies: 14
Views: 3376

Re: Problems with August 6th update.

I am experiencing a new issue: The NoScript menu does not expand on first click. I believe this was also present with the previous, non-RC version. NoScript Version: 11.0.37rc1 FireFox / Windows unchanged from yesterday. Steps to reproduce: 1. Navigate to a page 2. Wait for page to load 3. Click the...
by mseul
Sat Aug 08, 2020 2:54 pm
Forum: NoScript Support
Topic: Problems with August 6th update.
Replies: 14
Views: 3376

Re: Problems with August 6th update.

So far, problematic pages are now working! Awesome!!

I'll give this a bit of a longer test, as the issue was something that would come and go.
And I don't want to declare victory too early.

Thanks Giorgio!!
by mseul
Fri Aug 07, 2020 9:54 pm
Forum: NoScript Support
Topic: Problems with August 6th update.
Replies: 14
Views: 3376

Re: Problems with August 6th update.

I am experiencing the same odd behaviors since the update 11.0.35. This is not a common thing - pretty much all other pages work fine. When it does happen, the page fails to load at all, with NoScript stating "1/1 blocked" citing "<script>" as the target. And that happens even if: -The page in quest...