Search found 5 matches

by editor
Tue Nov 27, 2018 2:55 pm
Forum: NoScript Support
Topic: NoScript stopped updating itself
Replies: 4
Views: 35992

Re: NoScript stopped updating itself

Thank you, it's going to take time to study all that. There's been a LOT of tech problems that started in the past few months. It sux trying to solve them all at once and `play ball´ with Big Tech. Anyone care to post quick summary answer? What is best 64-bit FF version to use now? and the latest No...
by editor
Tue Nov 27, 2018 2:47 pm
Forum: NoScript Support
Topic: Problem with MOST sites now: pop-up at bottom
Replies: 2
Views: 30642

Re: Problem with MOST sites now: pop-up at bottom

Yeah... THANKS. I'm up in arms about it. On one site, the support woman told me it was EU related . I'll dig up her exact message: "Thank you again for sending me a screen of the popup. I apologize for my confusion, this is a popup that is generated by our website. We do have a pop up for the use of...
by editor
Mon Nov 26, 2018 9:44 pm
Forum: NoScript Support
Topic: NoScript stopped updating itself
Replies: 4
Views: 35992

Re: NoScript stopped updating itself

Thanks, I tried to install 5.1.9 but it failed, even though xpinstall.signatures.required is set to FALSE. Must be the `odd version´ that you speak of? The bigger problem I'm having is the pop-up or banner at the bottom of MANY webpages now.. that says I MUST AGREE to allow tokens and scripts "to us...
by editor
Mon Nov 26, 2018 6:44 pm
Forum: NoScript Support
Topic: Problem with MOST sites now: pop-up at bottom
Replies: 2
Views: 30642

Problem with MOST sites now: pop-up at bottom

In the past month or two (few months) I've noticed pop-ups in the lower left, or banner across the bottom of browser, a message that says "We use cookies, You must Allow cookies in order to use this site, Agree?" At least one site has banned me from viewing.. for ignoring or dismissing the pop-up. I...
by editor
Mon Nov 26, 2018 6:35 pm
Forum: NoScript Support
Topic: NoScript stopped updating itself
Replies: 4
Views: 35992

NoScript stopped updating itself

I have NoScript 5.1.8.4 installed and noticed the latest version is 10.2.1. Apparently my browser Firefox 54.0.1 64-bit needs updating? After browser update, just install NEW version over top over previous one?

Thanks,

-Ed