Search found 2 matches

by WhackaScript
Fri Sep 14, 2018 1:36 am
Forum: NoScript Development
Topic: 5.1.8.7rc4 is not signed
Replies: 19
Views: 58830

Re: 5.1.8.7rc4 is not signed

@barbaz, I don't know enough about the topic to give you a definitive "yes" to your question (but looks like therube has confirmed that)--I just wanted to clarify that for at least Firefox v56.x the "xpinstall.signatures.required" preference referenced in the original post no longer works. According...
by WhackaScript
Thu Sep 13, 2018 5:27 am
Forum: NoScript Development
Topic: 5.1.8.7rc4 is not signed
Replies: 19
Views: 58830

Re: 5.1.8.7rc4 is not signed

I'm running FF v56.0.2 (currently with NoScript v5.1.8.6) and changed the about:config preference "xpinstall.signatures.required" from "True" to "False". However, FF still won't let me install the update to NoScript v5.1.8.7. FF pops up the message "This add-on could not be installed because it has ...