Search found 97 matches

by 8-bit
Mon Dec 17, 2018 8:34 pm
Forum: NoScript Support
Topic: [Resolved] Deleting a site in the per-site permissions list
Replies: 2
Views: 36575

[Resolved] Deleting a site in the per-site permissions list

Is there any way to delete a site from the per-site permissions list? Thanks!

8-bit
by 8-bit
Sat Feb 17, 2018 1:52 am
Forum: NoScript General
Topic: Nedd release notes for 10.1.6.6rc2 on AMO
Replies: 1
Views: 1417

Nedd release notes for 10.1.6.6rc2 on AMO

Release notes are missing on AMO for 10.1.6.6.rc2...
by 8-bit
Mon Jan 22, 2018 3:21 pm
Forum: NoScript Support
Topic: Why multiple clicks for ONE domain?
Replies: 8
Views: 1472

Re: Why multiple clicks for ONE domain?

Guest wrote:Image gets cropped so here is just the right one:....
I agree that it is much cleaner looking and more readable with it right aligned. That would be a nice addition.
by 8-bit
Sat Jan 20, 2018 3:04 pm
Forum: NoScript Support
Topic: Why multiple clicks for ONE domain?
Replies: 8
Views: 1472

Re: Why multiple clicks for ONE domain?

Have you tried refreshing after just trusting the BASE domain. That should take care of it.
by 8-bit
Thu Jan 18, 2018 3:20 pm
Forum: NoScript Development
Topic: 10.1.6.4rc3 Repetitive Script Listing Bug.
Replies: 4
Views: 1759

10.1.6.4rc3 Repetitive Script Listing Bug.

10.1.6.4rc3 Repetitive Script Listing Bug: STR: [1] Go to any site [2] Temp allow, allow, un-trust any script [3] Click refesh button INSIDE NS dialog box [4] List refeshes showing new scripts encountered by Temp allow for example [5] Expected: NS in dialog box will list new scripts encountered norm...
by 8-bit
Tue Jan 16, 2018 8:41 pm
Forum: NoScript Development
Topic: [RESOLVED] 10.1.6.4rc2 Release Notes?
Replies: 3
Views: 1153

Re: [RESOLVED] 10.1.6.4rc2 Release Notes?

Thanks all!
by 8-bit
Tue Jan 16, 2018 7:57 am
Forum: NoScript Development
Topic: [RESOLVED] 10.1.6.4rc2 Release Notes?
Replies: 3
Views: 1153

[RESOLVED] 10.1.6.4rc2 Release Notes?

What are the release notes for 10.1.6.4rc2 ? - None showing on AMO. Thanks!
by 8-bit
Tue Jan 02, 2018 1:31 pm
Forum: NoScript Support
Topic: NOSCRIPT not working with certain pages
Replies: 3
Views: 512

Re: NOSCRIPT not working with certain pages

Ok, after some further testing I have found the solution -

You need to allow 3rd party cookies in Firefox preferences: Firefox > Preferences > Privacy & Security

That fixes it.
by 8-bit
Tue Jan 02, 2018 1:04 pm
Forum: NoScript Support
Topic: NOSCRIPT not working with certain pages
Replies: 3
Views: 512

Re: NOSCRIPT not working with certain pages

I can confirm that even by temp allowing all - it does not display the price. I even went through and did it manually (checking the proper domains, refreshing, repeat). One thing I did notice is that we are both running macOS. That shouldn't matter, BUT it could possibly be a factor (I don't like to...
by 8-bit
Fri Dec 22, 2017 6:37 am
Forum: NoScript Support
Topic: Gigantic interface.
Replies: 52
Views: 5919

Re: Gigantic interface.

One more thing: do you know any good website for free image posting? I usually use https:// postimages. org/ By the way; I can not write and answer as a guest, because I can not see a "confirmation code" when both: NoScript and uBlock Origin add ons are enabled. Is there any solution? I mean things...
by 8-bit
Thu Dec 21, 2017 5:12 pm
Forum: NoScript Support
Topic: Gigantic interface.
Replies: 52
Views: 5919

Re: Gigantic interface.

@ daniel4859 - I highly suggest not using ibb.co for image hosting or anything for that matter. It is known to be serving up malware and particularly ransomware lately. Just an FYI...
by 8-bit
Wed Dec 20, 2017 4:34 pm
Forum: NoScript Support
Topic: NoScript v10: very large fonts (GUI).
Replies: 6
Views: 903

Re: NoScript v10: very large fonts (GUI).

daniel4859 wrote:Once again: I'm very sorry, for overlooking "Gigantic interface" thread.
No need to apologize - no worries! :)
by 8-bit
Mon Dec 18, 2017 5:07 pm
Forum: NoScript Support
Topic: NoScript keeps losing settings v10.1.5.9
Replies: 6
Views: 1020

Re: NoScript keeps losing settings v10.1.5.9

Cannot confirm. One click on Trusted is still temp allow for me. http://i.psyche.me/confused_2.gif You are correct. The way I attempted to test it again was faulty. I already had it set to Trusted, then clicked on Default, and when I clicked back on Trusted again it held it's Trusted state. NEVER R...