Search found 44 matches

by wxman1
Fri Jul 14, 2017 2:42 am
Forum: ABE
Topic: [RESOLVED] ABE blocking MapQuest from working
Replies: 2
Views: 88389

Re: ABE blocking MapQuest from working

:D

Whoo-hoo! That works. 8-)
by wxman1
Wed Jul 12, 2017 2:45 am
Forum: ABE
Topic: [RESOLVED] ABE blocking MapQuest from working
Replies: 2
Views: 88389

[RESOLVED] ABE blocking MapQuest from working

I've discerned that ABE is blocking functionality of MapQuest; it gets stuck on printer setup. I've narrowed down the rule that causes the blocked functionality to be: Site www.google-analytics.com Accept from listof.domains.com Deny When I include www.mapquest.com in the list of .domain.com Mapques...
by wxman1
Sat Dec 10, 2016 10:23 pm
Forum: NoScript Support
Topic: [RESOLVED] Stylish - v2.0.7 - editor broken by NS
Replies: 3
Views: 403

Re: [RESOLVED] Stylish - v2.0.7 - editor broken by NS

EDIT @ 16 Dec 10 2222 UTC: yep, definitely fixed.

8-)
by wxman1
Mon Dec 05, 2016 4:31 am
Forum: NoScript Support
Topic: [RESOLVED] Stylish - v2.0.7 - editor broken by NS
Replies: 3
Views: 403

Re: Stylish - v2.0.7 - editor broken by NS

Its fixed!?!?!

Alrighty then.

8-)

EDIT: I knew that would be fixed pretty much forthwith.

:geek: :ugeek: :idea: :D 8-) :lol: ;)
by wxman1
Mon Dec 05, 2016 12:10 am
Forum: NoScript Support
Topic: [RESOLVED] Stylish - v2.0.7 - editor broken by NS
Replies: 3
Views: 403

[RESOLVED] Stylish - v2.0.7 - editor broken by NS

I'm running FF based Comodo Ice Dragon - v49.0.0.0 - and came to the discovery that my Stylish editor was completely broken . This left me feeling very because I was doing a demo of my custom FF GUI to an absolute computer ignorant idiot-savant who accused me of stealing somebody elses work; I'm ins...
by wxman1
Fri Aug 12, 2016 5:11 am
Forum: NoScript Support
Topic: Firefox 48.0 + Gelbooru Search Bar
Replies: 5
Views: 2154

Re: Firefox 48.0 + Gelbooru Search Bar

The problem with these sort of sites, is that they depend upon CDN - content delivery network - servers. You will see that if you temp enable ALL on this page, that on refresh more URI are presented. Again one needs to click temp enable ALL this page and rinse, lather, repeat until no new URI are sh...
by wxman1
Fri Aug 12, 2016 4:34 am
Forum: Security
Topic: Problem with windows/MSE updating
Replies: 3
Views: 1407

Re: Problem with windows/MSE updating

Do post XP code-based systems allow a choice of browser implementation for manual WinUpdate? On my Win2003 R2 system, clicking the MS / Win Update links in the Start classic-style panel launches IE despite FF code-based Comodo IceDragon being the default browser. Background WinUpdate functionality i...
by wxman1
Fri Aug 12, 2016 4:05 am
Forum: NoScript Support
Topic: Bing image with noscript
Replies: 4
Views: 702

Re: Bing image with noscript

You said get the image results from bing/google and the be able to use settings It is unknown what image results are what you mean. It is unknown what you want to use with settings mean. Can you ask to search for something? When you ask for things search the page shown is bad or with nothing, or doe...
by wxman1
Thu Aug 11, 2016 12:35 am
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: [Resolved] filtered by ABE: <LOCAL> Deny

Major breakthrough! I encountered another website that has similar problem, except having a -6 deal in the blockage. I discovered that the 1st level domain is redirecting to 2nd level sub-doc where both have the same domain name plus that domain is in the HOSTS file. I discovered that I need to TRAC...
by wxman1
Wed Aug 10, 2016 7:44 pm
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: [Resolved] filtered by ABE: <LOCAL> Deny

Copy that and roger that; it works. Here's a thing: I had an issue a while back with Flash being blocked - but never knew it - because there was script blockage; I never seen the Flash blockage notification. Once I implemented a 10 second time out for script blockage, I could enable Flash based on t...
by wxman1
Wed Aug 10, 2016 6:57 pm
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: filtered by ABE: <LOCAL> Deny

I tried remarking out the HOSTS entry for c.bing.com and voila! The MS Support page rendered w/ out ABE block. I put it back in and the "error" returned. No variation of rule-set would resolve that. TRACERT c.bing.com returned 0.0.0.0 invalid IP address. However, I noticed that its the LOC...
by wxman1
Wed Aug 10, 2016 8:57 am
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: filtered by ABE: <LOCAL> Deny

Dunno, but I can't find c.bing.com in the page source. The other thing is that c.bing.com isn't a URI listed in NoScript icon pop-up. I see it listed in recently blocked sites. But when I allow it, it still doesn't show up as an item to forbid. Here's the ABE low-down from browser console: Loading m...
by wxman1
Wed Aug 10, 2016 7:50 am
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: filtered by ABE: <LOCAL> Deny

...I would suggest you leave the default SYSTEM rule the way it was default, and then add this at the very top of SYSTEM: # comodo av hackery - try to work around ABE notification bug Site 127.0.0.1 Accept from SELF+ Deny INC This way you shouldn't have to keep tweaking ABE if your goal is only get...
by wxman1
Wed Aug 10, 2016 7:26 am
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: filtered by ABE: <LOCAL> Deny

I don't like "issues" waiting in the wings. So I just global replaced 0.0.0.0 to 127.0.0.1 to avoid "issues". I've been lax in keeping HOSTS updated - its a pain - and it hasn't been updated since 2014; I've been using NoScript. About when I got sick & tired of IE8 being obso...
by wxman1
Wed Aug 10, 2016 3:38 am
Forum: ABE
Topic: [Resolved] filtered by ABE: <LOCAL> Deny
Replies: 18
Views: 5576

Re: filtered by ABE: <LOCAL> Deny

0.0.0.0 Huh. That's interesting, considering, per the MVPS web-site hosting the HOST file parasite protector: Important Note: The HOSTS file now contains a change in the prefix in the HOSTS entries to "0.0.0.0" instead of the usual "127.0.0.1". This was done to resolve a slowdown...