Search found 195 matches

by lakrsrool
Tue Apr 02, 2019 8:14 pm
Forum: NoScript Support
Topic: NS 5.1.9 crashing PM when starting Gmail
Replies: 9
Views: 778

Re: NS 5.1.9 crashing PM when starting Gmail

I did get rid of Disconnect and had no issues (~7-10 days or so) for some time (using uBlock Origin [uBo] from then on) -- but ultimately I started getting persistent browser crashes again when attempting to use Gmail (crash occurs loading the Gmail interface page) in the PM (v28.4.1) browser (Note:...
by lakrsrool
Tue Feb 19, 2019 1:30 am
Forum: NoScript Support
Topic: NS 5.1.9 crashing PM when starting Gmail
Replies: 9
Views: 778

Re: NS 5.1.9 crashing PM when starting Gmail

What I found is that if I'm using Disconnect (add-on) then NS will crash PM -- even if I disable Disconnect. What I have to do is disable Disconnect AND disable NS and then re-enable only NS -- otherwise NS if enabled while Disconnect is enabled will continue to crash the browser even if I've disabl...
by lakrsrool
Tue Feb 19, 2019 12:18 am
Forum: NoScript Support
Topic: NS 5.1.9 crashing PM when starting Gmail
Replies: 9
Views: 778

Re: NS 5.1.9 crashing PM when starting Gmail

... (Now I used my hacked version of NoScript, but... I'd expect no different with the "official" release.) Since it works for you, I'll test NS w/out other blocker type extensions to rule out extension conflicts. What I've done until now is test with and without NS and w/out NS works as opposed to...
by lakrsrool
Tue Feb 19, 2019 12:14 am
Forum: NoScript Support
Topic: NS 5.1.9 crashing PM when starting Gmail
Replies: 9
Views: 778

Re: NS 5.1.9 crashing PM when starting Gmail

Gmail login URL (that works w/out NS): https://mail.google.com/mail/ Most current Pale Moon (always): v28.3.1 I tried setting NS to "Allow Scripts Globally" and get the same results (does this suggest that it's not a script problem?) I've added "mail.google" to NS white list and already had "google....
by lakrsrool
Mon Feb 18, 2019 9:30 pm
Forum: NoScript Support
Topic: NS 5.1.9 crashing PM when starting Gmail
Replies: 9
Views: 778

NS 5.1.9 crashing PM when starting Gmail

If I have NS 5.1. enabled and I attempt to load the Gmail page then Pale Moon crashes. If I have NS 5.1.9 disabled and I attempt to load the Gmail page then Pale Moon does not crash. Based on this result -- it appears in my case NS 5.1.9 causes Pale Moon the crash when using Gmail. For now I have di...
by lakrsrool
Tue Jun 12, 2018 4:34 pm
Forum: NoScript Support
Topic: Are Pale Moon users out of luck?
Replies: 35
Views: 9170

Re: Are Pale Moon users out of luck?

(Slightly different take on "out of luck"...) Seems some time back, PM said they cannot reasonably provide support with the browser any longer when you have NoScript installed ...NoScript. (And if I'm reading correctly) currently, they have added NoScript to their "blacklist" which then displays an...
by lakrsrool
Tue Jun 12, 2018 2:55 am
Forum: NoScript Support
Topic: Problems with Search Bar using NS
Replies: 1
Views: 692

Problems with Search Bar using NS

Is anyone reading this board placing the "Search" window in the menu bar (in the Pale Moon browser) which has been reportedly causing random issues with the Search bar getting consistently displayed as discussed in this topic: https://forum.palemoon.org/viewtopic.php?f=46&t=19119&p=143218#p143211? I...
by lakrsrool
Sun Jun 03, 2018 5:51 pm
Forum: NoScript Support
Topic: Are Pale Moon users out of luck?
Replies: 35
Views: 9170

Re: Are Pale Moon users out of luck?

^ Absolutely agree -- preaching to the choir from my perspective. :D I earned myself what I consider was an unfounded warning from Pale Moon staff :? for this post on the only open Pale Moon forum topic on the subject where I in-part echoed precisely your sentiment : https://forum.palemoon.org/viewt...
by lakrsrool
Mon May 21, 2018 6:54 pm
Forum: NoScript Support
Topic: Are Pale Moon users out of luck?
Replies: 35
Views: 9170

Re: Are Pale Moon users out of luck?

For those interested.... Here is the only open topic on the subject (as all other topics have been shutdown on the forum): Want to talk about NoScript? Post here. -- it would appear that the Pale Moon staff disagree vehemently that there are not any issues with NS in regards to browser compatibility...
by lakrsrool
Mon May 21, 2018 6:19 pm
Forum: NoScript Support
Topic: [Fixed] What in NS is blocking this video from playing?
Replies: 16
Views: 3470

Re: What in NS is blocking this video from playing?

The blacklisting of NS (level 1 -- so users are at this time able to override) has created quite an uproar... Here is the only open topic on the subject (as all other topics have been shutdown on the forum): Want to talk about NoScript? Post here. -- it would appear that the Pale Moon staff disagree...
by lakrsrool
Mon May 21, 2018 5:17 pm
Forum: NoScript Support
Topic: [Fixed] What in NS is blocking this video from playing?
Replies: 16
Views: 3470

Re: What in NS is blocking this video from playing?

Same issue here. I think this is a bug in NoScript Classic. @lakrsrool: see PM I've been using "Temporarily allow all this page" -- so in regards to all other posts since I observe all requests are "allowed" there has been nothing more to "allow" and the video has still never worked. Using the modi...
by lakrsrool
Sun May 20, 2018 2:44 am
Forum: NoScript Support
Topic: [Fixed] What in NS is blocking this video from playing?
Replies: 16
Views: 3470

[Fixed] What in NS is blocking this video from playing?

Regarding this URL: https://www.cbssports.com/general/news/preakness-stakes-2018-winner-payouts-win-place-show-trifecta-and-superfecta-results/ . What in NS is blocking this video from playing if I have allowed all script requests (allow all this page) for this webpage? I know NS is causing the vide...
by lakrsrool
Fri Apr 27, 2018 5:55 pm
Forum: ABE
Topic: More ABE issues with banks
Replies: 16
Views: 93874

Re: More ABE issues with banks

The rule-sets you PM'd me worked!

Thanks so much for your help. Image
by lakrsrool
Wed Apr 25, 2018 3:22 pm
Forum: ABE
Topic: More ABE issues with banks
Replies: 16
Views: 93874

Re: More ABE issues with banks

I'm having problems with ABE regarding Citibank again --- since updating to NoScript 5.1.8.5 if I'm not mistaken.... What is odd is that it only fails ABE on the first attempt for the day -- after that I do not have any problem with ABE -- I can log-in all day long until the next day when I will onc...
by lakrsrool
Sun Apr 15, 2018 10:57 pm
Forum: NoScript Support
Topic: NoScript 5.1.8.1 broke website
Replies: 31
Views: 5551

Re: NoScript 5.1.8.1 broke website

I've disable ABE momentarily to get the log-in page to render successfully to use the website. And now after re-enabling ABE for Citibank the log-in now works using ABE again. So I guess the update needed me to disable/enable ABE for the Citibank rule-sets to get ABE to work again for this bank --- ...